I just downloaded 1Password 4. There is no option to scan account details.

I have an old Mac laptop running OS X 10.8.5. Following the instructions on your website, I downloaded and installed 1Password 4. As part of the setup, I was given the choice of "I'm new" or "I've used 1 Password before" - I have an active 1 Password family account, so I chose the latter. The next question is "where is your data" and it gives me choices like "icloud, dropbox, this Mac, another device, or restore from backup." There is no option to scan account details. Also, when I go to preferences, there is no "account" section. According to your website at https://support.1password.com/1password-setup/, it looks like I should be able to do this. Can you help?


1Password Version: 4.4.3
Extension Version: Not Provided
OS Version: OS X 10.8.5
Sync Type: 1Password
Referrer: forum-search:I just downloaded 1Password 4 and am not being given the option to scan account details.

Comments

  • thightowerthightower T-Dog Agile's Mascot Community Moderator

    @slsharkey

    Looks like, your Mac will not meet the necessary requirements. As outlined in the staffs help document.

    https://support.1password.com/system-requirements/

    "Accounts require 1Password 6"
    "1Password 6 requires OS X Yosemite or later"

  • Drew_AGDrew_AG 1Password Alumni

    Hi @slsharkey,

    Since you're using 1Password 4 on that Mac, I've moved your message to our 1Password for Mac 3 and 4 forum. I hope you don't mind!

    As thightower explained, unfortunately you won't be able to use your 1Password.com account in 1Password 4 for Mac. When we introduced 1Password.com accounts, we added support for them in 1Password 6, but older versions never supported accounts and are no longer in development, so they will only work as standalone apps.

    1Password 6 for Mac works on Yosemite (10.10), El Capitan (10.11), and Sierra (10.12). Is there any chance you can upgrade your older Mac to a newer operating system?

This discussion has been closed.