I paid $64.99 but it says my account is frozen and I need to pay an additional monthly fee

edited May 2017 in Purchasing

I solved this problem by setting up iCloud sync. I think it is working. Please close.

Comments

  • brentybrenty

    Team Member

    @Frokenstein: Glad to hear you were able to setup iCloud sync. You can use that with the standalone app to sync your data. However, you may want to consider a 1Password.com membership in the future, since it gives you access to all of the apps, the web interface, and does away with license management and sync configuration altogether — you simply login to your account to authorize a device and access your data. And if you need help with anything at all, just let us know. Cheers! :)

  • While that does sound better, the additional monthly fee on top of the $65 I already spent on your app seems a bit steep.

  • brentybrenty

    Team Member

    @Frokenstein: That's not what I was suggesting. I wouldn't do that either. While a purchase of the standalone version does not apply to a 1Password.com membership, if you'd prefer to go that way we can probably help. If you purchased from us in the past 30 days, we can refund you. Or if you purchased elsewhere, we may be able to offer a credit instead. Either way, just shoot us an email at [email protected] from your registered 1Password.com address with your purchase information and we'll see what we can do. Just post the the Support ID you receive here if you do that so we can find it right away. :)

  • Thanks Brenty. I emailed support, got a refund and switched to an annual pay plan. I followed the migration directions but I noticed that most (all?) of my logins have been duplicated in my vault. I presume I just need to manually delete all the dupes but let me know if you've seen this before and if there is a faster fix.

  • BenBen AWS Team

    Team Member

    @Frokenstein,

    Did you delete the Primary vault after you completed the migration? If not you'd have two vaults with the same contents. :) On Mac you can do this from 1Password > Preferences > Advanced > Uncheck Allow creation of vaults outside 1Password accounts.

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.

    Ben

  • Will give it a shot. Thank you.

  • brentybrenty

    Team Member

    :) :+1:

This discussion has been closed.