Stupid mistake - can't log in

Hi - I have a new pc and immediately downloaded 1P without any problems. I realized today I meant to download the beta version so tried to download that without uninstalling the original version. I received an error message when trying to download the beta so uninstalled the original one and then tried again. Now I can't do anything - please see attached screenshot. Please advise how to undo this little mess.

P.S. I have been running the beta on my desktop and love the changes - the tabs especially. Really nice changes.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: windows 10
Sync Type: Families


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @iamecho,

    Thanks for writing in.

    I see you have a browser window in the background, please close all 1Password windows you can find and all web browsers. The 1Password extension in the web browsers can launch a separate 1Password process that can block the installer.

    Once you do that, run the installer and you should be able to complete it this time.

    If not, uninstall all versions of 1Password you can find via the Control Panel (or Apps & Settings on Windows 10) and reboot. After the reboot, see if it can install now.

  • @MikeT Thanks for your immediate response. There is no better customer support than at 1Password! Should I log into HockeyApp to get the download or just I've deleted everything so can start from scratching accessing the beta.

  • @MikeT All set thanks.

  • MikeTMikeT Agile Samurai

    Team Member

    You're welcome. Let us know if there's anything else we can help you with.

This discussion has been closed.