Double Enteries - Mac app, iPhone and iPad

I just upgraded to a Family Membership and I'm getting double entery on my devices, buy not on the web. The web shows 550 items and my Mac, iPhone and iPad show 1,088 items. I was syncing to iCloud and things worked fine. Should I not sync to the iCloud anymore? If so how do I turn it off and sync through your servers.


1Password Version: 6.7.1
Extension Version: 4.6.6
OS Version: 10.12.5
Sync Type: iCloud

Comments

  • Drew_AGDrew_AG 1Password Alumni

    Hi @glen_terry,

    Thanks for reaching out to us for help! If you don't see the duplicates when you check your account data from 1Password.com, then I suspect you still have your old Primary vault in the 1Password app on your devices, and that vault has the extra copies of your items. The Primary vault isn't part of your account - it's the vault you would have been using before signing up for a 1Password.com account, and it's the one that syncs with iCloud (your account data automatically syncs via our own servers).

    As long as you have all your latest data in your account now, all you need to do is delete that Primary vault from each of your devices:

    On your Mac:

    1. Open and unlock the 1Password app on your Mac.
    2. Click the vault switcher in the top left corner of the window and choose Primary.
    3. Go to 1Password > Delete Vault in the menu bar and follow the on-screen steps.

    On your iPhone and iPad:

    1. Open and unlock the 1Password app.
    2. Go to Settings > Vaults > Primary > Delete Vault.

    Once you delete the Primary vault, you shouldn't see duplicates anymore. Please let us know how it all goes and if you have any questions about that. Cheers! :)

  • Thanks for the quick response, that solved the problem.

  • rickfillionrickfillion Junior Member

    Team Member

    That's great to hear. Let us know if you have any more questions.

    Rick

This discussion has been closed.