1password extension not working in Safari 10.1 (11603.1.30.0.34)

Since few days, Safari stopped cooperating with the 1P extension.

I've tried reinstalling the extension but getting the error:


1Password Version: 6.6.4
Extension Version: 4.6.4
OS Version: OSX 10.11.6
Sync Type: iCloud

Comments

  • matthew_agmatthew_ag 1Password Alumni

    Hey @bzx,

    I'm sorry you're seeing this error, it is a common issue with Safari unfortunately. I recommend trying this to work around it:

    1. Uninstall the existing extension if you have one installed:

      To do this open Safari and choose Safari > Preferences from the menu bar. Click Extensions, then click 1Password. Click Uninstall and confirm your choice.

    2. Install the extension from the Safari Extensions Gallery.

      Click "Install".

    Did that help?

    Looking forward to hearing back.

    Best regards,
    Matthew

  • Thanks - this worked for me today

  • Drew_AGDrew_AG 1Password Alumni

    Awesome, I'm glad that was helpful for you - thanks for letting us know! We're here for you if you need more help with 1Password. :)

This discussion has been closed.