New iPhone, won't let me sign into app for first time

Hi. I have a new iPhone 7 Plus...a replacement phone and 1Password worked fine on the original phone. I am using the QR code to scan my info into the app and then typing in my master password. When I do that, I get an error that says "Check your email and secret key." I have checked them and checked my sign-in address and master password multiple times...and as far as I can tell everything is correct, but I cannot log in.

But it doesn't make sense for my email and secret key to be wrong...I've checked it multiple times AND those are two fields that are populated by the QR code!

Can someone help?

Thanks, Gregg


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • I'm having this same problem on both my phone and my ipad. This is after restoring a backup on my phone and a new ipad pro.

    I'm running version 6.8 on both devices. The phone is on 10.3.3 and the ipad is running iOS 11 public beta 3.

  • robothorrobothor
    edited July 2017

    Ah, nevermind. I found the problem. When I scan the QR code, the URL is set to https://my.1password.com -- if I change that manually to "my-account".1password.com (where "my-account" is the right account prefix) I am able to log in properly. I found this by clicking the "Can't scan your Setup Code?" link.

    Has this behavior changed? I seem to remember this working before...

  • BenBen AWS Team

    Team Member

    Hi folks,

    I think @robothor has hit the nail on the head here. If you have an individual account your sign-in address is my.1Password.com, but if you have a 1Password Families or 1Password Team account you'll have a unique sign-in address for your family/team that you'll need to use to sign in.

    Thanks!

    Ben

  • Worked for me, too! Thanks!!

  • BenBen AWS Team

    Team Member

    Thanks for the update @GreggeGregg!

    Ben

This discussion has been closed.