Touch Id: Master Password never required, even after reboot or waiting a lot

I am using 1Password Version 6.8 (680014) from the Mac App Store. I have it configured to allow unlocking with touch id, but "Require Master Password every" is set to one hour. In the past this worked as expected but now it always lets me use touch id, even after restarting or waiting a day since last using 1Password.

I have tried disabling Touch Id for 1Password and reenabling it but I still see this behavior.


1Password Version: 6.8 (680014)
Extension Version: 4.6.8.90
OS Version: 10.12.6
Sync Type: WLAN
Referrer: forum-search:touch id

Comments

  • JacobJacob

    Team Member

    Hi @malcolmredheron! Thanks for letting us know about this. To get a better idea of what the issue is, could you please create a Diagnostics Report from your Mac?

    How to send a diagnostics report from your Mac

    Attach the Diagnostics Reports to an email, and send it to [email protected].

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum username so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a confirmation number. Please post that number here so we can track down the report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!

  • Done. Thanks!

  • rickfillionrickfillion Junior Member

    Team Member

    Hi @malcolmredheron,

    Rudy is looking into this exact issue right now. It selecting "1hr" if you didn't set it there is actually a bug. It's likely in actually still at the default of 1 week. There seems to be a bug in how the interface shows what's selected when nothing has been specifically selected.

    We'll get it fixed up.

    Rick

  • Thanks! I've changed my setting to something else and then back to 1 hour. I eventually managed this but in the process I found that each time I open the preferences it shows not the last value that I set it to, but I think the value that I used two times before that. I hope you can reproduce that too.

  • rudyrudy

    Team Member

    @malcolmredheron,

    Yup. That's fixed too.

    Rudy

This discussion has been closed.