FireFox 5 suddenly missing 1pass button

I have tried it all
Please help!

PROBLEM 1:
Suddenly the 1password button is no longer displaying in FireFox 5.
I have followed the instructions very carefully that Agile offers in this forum for correcting the issue, and it does not work.
I uninstall the extension on the 1pass prefs
I uninstall the 1pass add on in FireFox, I restart FireFox to make sure that the add on is not in the list.
I then check the box in the 1 Pass prefs to add the extension and restart FireFox.

I am a rather advanced computer user so please don't reply with basic tips
I have cleared my cache, history, etc and restarted the entire computer and still nothing changes, the button wont come back.

If this helps when I restart FireFox, there are two 1 Pass add ons, they appear ghosted, both are versions 3.7.2

I am on a MacBook Pro running OS v10.6.8

PROBLEM 2
When I went to login to this forum:
I could not use my email address because the Agile system told me that my email address is currently in use. WTH!
I clicked forgot password, I got an email with a link, a user ID and a verification code. When I click on the link, I am taken to a page where it reads "verification code invalid" and I cannot log in. WTH!
So I created a temp email to log in to post this.
What a pain in the BuTToX!

I just want my stinking little button back and I want my email address to work for this forum, but there is not even a phone number to call on Agiles website.
I am desperately hoping someone can assist.
Thanks so much

Comments

  • roustemroustem AgileBits Founder

    Team Member
    This is very strange. Could you please double-check the Firefox version. We were getting reports about people being automatically upgraded to Firefox 6, perhaps it is happened to you too?
  • This forum is becoming a NIGHTMARE. The system won't remember my user ID's or Passwords. This is now my 3rd forum account that I had to create just to write to you to get the problem with FireFox fixed. Don't you just have a phone number?

    Every time I try to login with my other two user accounts, I get an error that my User name or password are not correct. (This is ironic because 1P manages all of my passwords seamlessly and I never have a problem with other forum accounts). When I click on "forgot password" I get sent an email with a User ID and Validation Key. I click on the link to enter this and I always get this error, "[#1019] The validation key supplied does not match the key we have on record. Please verify it is correct and resubmit the request." This happens for all of my other user Agilebits accounts too.

    On to the most pressing problem. The 1P button wont appear in FireFox but it appears and works in Safari and Chrome. I really need it back in FireFox as I have some key add ons that I must use for my business.

    To answer your question, the FireFox version info reads as such.
    One the first line it reads: Mozilla/ 5.0 (Macintosh U; intel Mac OS X 10.6)
    On the last line it reads: FireFox 3.6.19

    Any help you can provide, or email me directly would be most appreciated.
    Many Thanks.
  • roustemroustem AgileBits Founder

    Team Member
    I am sorry about the problems with the forum. I will send the request to InvisionPower support and hopefully they will fix this.

    Thank you for the screenshot! You are running Firefox 3 which is no longer supported in the latest versions of 1Password (the latest version of Firefox is 5 and version 6 is coming out next week).

    To fix this problem you can either download 1Password 3.5 or upgrade Firefox to version 5:
    http://help.agilebits.com/1Password3/firefox.html
  • Thank you for clearing that up it was very confusing the way that FireFox labels their info window with...

    Mozilla/ 5.0
    FireFox 3.6.19

    I have updated FireFox reluctantly, and lost a lot of features because of outdated add-on's, but it is good to have my BELOVED 1Password back. I guess 1 Password updated and I did not realize that I newer versions would not be back compatible with older versions of FireFox. Looking forward to the kinks getting worked out. Right now when I open 1Password through the browser button, I have to watch the pinwheel for 20 seconds while as my CPU gears up.

    Are you able to help me with my other issue. You will notice that this is my 4th user name and I am still having to create new account every time I want to login to this forum. I check the password and user ID that is stored in 1password and all looks correct. This is the first time I have ever experienced this problem with 1password. As the founder of Agile, can you access my email address and contact me so that I don't have to keep creating new email addresses and accounts to communicate here?

    Thank you,
  • roustemroustem AgileBits Founder

    Team Member
    Thank you!

    I sent you an email about the forum access.
This discussion has been closed.