Chrome browser extension greyed out not working


The extension icon is greyed out, and when I click on it I don't get the usual login option, just a bunch of links that take me to the 1password website and options to remove the extension, manage extensions, etc.

I uninstalled and reinstalled it, but nothing changed. It worked fine until a couple of hours ago.

1Password Version: 6.8 Mac App Store
Extension Version:
OS Version: OS X 10.12.6
Sync Type: Dropbox
Referrer: forum-search:chrome browser extension not working



  • Hello,
    I have the same problem, everything has worked yesterday, now the icon is grey and shows just few links.

  • brentybrenty

    Team Member
    edited August 2017

    @kda, @SlotMonster: If you haven't already, make sure you install the latest browser, 1Password, and extension releases so they can all talk to each other:

    That should do the trick for you, but be sure to let us know if you encounter any further issues! :)

  • i'm having the same problem as described above. using mac version 6.8, and reinstalled the extension on Chrome, but it's still grayed out and does nothing.

  • brentybrenty

    Team Member

    @thw: Thanks for letting me know you're using Chrome. The Firefox link there won't help in that case. Can you tell me which Chrome and extension versions you're using? That may help point us in the right direction.

  • well--it's working now. i just closed and restarted my browser after reinstalling the programs. too simple :)

  • BenBen AWS Team

    Team Member

    Excellent. Thanks for the update thw. Glad to hear that seems to have resolved the issue for you. If there is anything else we can do, please don't hesitate to contact us.


  • damoskdamosk
    edited August 2017

    My Chrome ext went all weird. Instead of the normal 'enter your password' > list of 1password entries, I get a generic list and I'm not offered a sign-in option. I tried reinstalling the ext, didn't work, now accepting advice.
    Hmm. restarted machine, seems to be fine now. Sorry for the false alarm.

  • brentybrenty

    Team Member

    @damosk: It sounds like you may be describing something different. Do you mean that you're getting a separate popup? That may be another unrelated issue we've fixed in the app in beta, but I'd like to get more details. Can you tell me the OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. Could you please clarify what you're seeing? If it's simpler, take a screenshot of this. To include it in your reply, simply click the document button in the top of the comment field, and select the file you wish to share:

    Just be sure not to post anything sensitive, as this is a public forum. Thanks in advance!

  • It looks like I was getting the 'right-click menu,' regardless of which mouse button I was pushing. Honestly, I can't give you a lot more info, because it's not happening anymore. I did take a screenshot however. I suspect that something was all amiss with Chrome, because I was experiencing other strange things around the same time, including some other odd click-behavior. Either way, here's the screenshot from earlier today (below).

    MacOS Sierra 10.12.6 (16G29)
    Version 60.0.3112.90 (Official Build) (64-bit)
    1Password Chrome ext: Password Manager and Secure Wallet

  • @brenty I gave all the info about what versions I was using and what I had done in my original post.

    What @damosk is describing is exactly what happened to me.

    As another poster said it was fixed after quitting and reopening their browser, I did that, and it worked.

  • brentybrenty

    Team Member

    That is odd. Thanks for clarifying! I haven't heard of that happening before, but we'll keep an eye out. Glad it's working for you now!

  • dancodanco Senior Member Community Moderator

    I had the same issue once today. Extension in Chrome greyed out, same screenshot. Fine after quitting and reopening.

  • rudyrudy

    Team Member


    6.8 or 6.8.1beta? I bet if you're running the beta you're probably seeing an alert that indicates that chrome needs a restart.


  • dancodanco Senior Member Community Moderator

    6.8, not the beta

  • brentybrenty

    Team Member

    Hmm. Maybe Chrome had an update pending, either for itself or the extension. Be sure to let us know if you encounter the same issue again!

  • I am having the same issue on Chrome (no update pending) on MacOS since 8/8. As others mentioned, will probably fix itself if I restart the browser but I hate closing all my tabs/windows. I wish 1Password would just work instead of these drills every now and then...

  • SmudgeSmudge Junior Member

    I think there was something stuck between the Chrome extension and 1PMini. Perhaps something broke with the new Native Messaging system?

    My father had the exact same issue which started around the same time (evening of 8/8 or early morning of 8/9).

    The 1P icon in Chrome was grey and CMD+\ didn't work. When I clicked it, it either did nothing or would show the "right-click" contextual menu even if left clicking.
    I went into Chrome Extensions and disable/re-enabled 1P but that didn't fix it.
    Chrome was not doing an update and restarting the browser didn't help.
    I opened 1P app and held down Control+Option to get the Quit 1P and 1P Mini menu.
    Launched Chrome and 1P extension started working properly.

    He is using 1P 6.8 release, not a beta, Chrome 60, and OSX 10.12.5.
    I could grab logs from his system if you need.

  • brentybrenty

    Team Member

    I am having the same issue on Chrome (no update pending) on MacOS since 8/8. As others mentioned, will probably fix itself if I restart the browser but I hate closing all my tabs/windows. I wish 1Password would just work instead of these drills every now and then...

    @vpvv: Ha! I hear you! I typically only restart my browser when all of my tabs have slowed my system to a crawl due to runaway Javascript. Unfortunately extensions don't have any control over the browser, so if it needs a restart it needs a restart. Wish it weren't necessary from time to time, but I'm glad that all of my tabs are eternally saved. hehe

  • brentybrenty

    Team Member
    edited August 2017

    @Smudge: Thanks for letting us know! A diagnostic report would be great so we can look at the logs to see if there's something we can improve there:

    Please send it to [email protected] and add the following code (including the square brackets) to the subject of your diagnostics email before sending it:


    (note: this support ID code is only for Smudge; please do not use it if you are someone else)

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: KKD-88674-153

  • @brenty Same problem here. Do the same thing as @Smudge , only restarting chrome works for me. I usually have 100 tabs, it's a painful process to restart.... Please try to fix it ASSP....

  • SmudgeSmudge Junior Member

    @brenty Diag report has been emailed. Hope it helps.

  • brentybrenty

    Team Member

    @Smudge: Thank you! It sounds like its working for you now, but if you encounter this issue again please install a fresh copy of Chrome. Its code signature is showing that it is invalid in the report, which will definitely have 1Password refuse to connect to it.

    @juniorzhou: Are you still having trouble? I'm wondering if the same isn't true in your case as well since it's so similar. Definitely try reinstalling Chrome and see if that fixes it.

  • Tom HarrisonTom Harrison Junior Member
    edited August 2017

    Pretty sure I am seeing a similar wonky behavior. In the last several weeks I have seen repeated cases where I go to a page I want to log in on, and hit Command+\ and get the 1PMini box, rather than the Chrome plugin box. I had to unlock (correctly) and that worked -- this may be related, but not certain.

    Then I see the message "Browser cannot be verified" from the 1Pmini context. I restarted Chrome and all started working again. I have gotten multiple prompts indicating that the Chrome plugin is not installed, and after following the prompts things work for a little while (days?) and then I get the prompt again.

    It's very difficult to pin down when it happens, but "a few times a week over the last few weeks" is probably accurate. Restarting Chrome resolves temporarily in all cases.

    Chrome Version 60.0.3112.90
    macOS 10.12.5, and also on more recent Sierra update on my work computer
    1P 6.8 from Mac App Store

  • BenBen AWS Team

    Team Member

    @Tom Harrison

    Chrome will need to be restarted if it installs an update. It doesn't seem this should be happening multiple times per week, though. If you haven't already tried reinstalling a fresh copy of Chrome I'd recommend doing that.


  • Tom HarrisonTom Harrison Junior Member

    Thanks @Ben

    Since I posted I have seen the behavior occur each morning when I use 1P for the first time. I sleep my computer at night, so perhaps this has something to do with things? With more testing, behavior is:

    • In chrome on a page I want to log into (having username/pw prompt)
    • Command+\
    • Instead of plugin 1P box, I get the 1P Mini box which has an option to install the Chrome plugin (last two days I did not do that)
    • Once I click on the 1P icon in chrome, everything works normally for the day.

    I will try reinstalling chrome, but two things to note:

    1. This is definitely new behavior in the last couple of weeks
    2. I have observed this behavior on two separate machines (home, work). Both have same specs, and I update both regularly, and I use Chrome's sync feature.
  • I am having the same exact problem. A restart of chrome solved the greyed out issue but now the extension is usable, but after putting the laptop to sleep and opening it back up, i cannot get it to fill forms. Tom Harrison's issues on returning from sleep are exactly what I am seeing each time.

    Rebooting crhome solves this, but doing this each time I open my laptop from sleep is not an acceptable workaround.

  • I have the same issue. If I click on the (greyed out) extension icon, I get a strange menu in chrome. Checked the versions and its the latest chrome browser, extension (not the beta), and 1password app.

    In Safari, when I click on the icon and it asks for the password, it shows all secure notes asa dropdown even before entering the password. that's annoying too.

  • matthew_agmatthew_ag 1Password Alumni

    Hey @peter.galantha,

    Thanks for writing in. Let me suggest a few things to try:

    • The first thing is to make sure that you have the most up-to-date version of 1Password for Mac. You need version 6.8. If you don't have that version then the extension is simply no longer going to work. To ensure you have the right version please check out our 1Password update guide.

    • After updating (or even if you didn't update 1Password for Mac), please try is restarting Chrome.

    Please let us know how this went - if it didn't help then send in a Diagnostics Report and we'll take a closer look.

    1. Attach the diagnostics to an email message addressed to [email protected].

    2. With your email please include:

    • A link to this thread:
    • Your forum username: peter.galantha

      That way we can "connect the dots" when we see your diagnostics in our inbox.

      You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

      Once we see the diagnostics we'll be able to better assist you. Thanks very much!,

    Best regards,

  • matthew_agmatthew_ag 1Password Alumni

    Hey @Tom Harrison and @niravc,

    Thanks for writing in. It sounds like you're both seeing the issue where 1Password is asking to install the 1Password Chrome extension even though it's already installed. Another user has found this to be happening to them also and I've suggested that they try the 1Password for Mac beta which has a fix which may fix this UI glitch. If you feel up to using the beta version it would be great to hear feedback about whether it resolved this issue. Alternatively you can wait for the next stable release of 1Password for Mac which should be around the corner although I can't provide an exact date for when. To try the beta please follow these steps.

    @niravc - you did seem to have trouble with form filling after returning from sleep. Hopefully the same fix in the beta will resolve this for you - please let us know how it goes. If it doesn't, may I ask which version of 1Password for Mac you are currently using? You can check what version of 1Password you're running by following our guide on our support site.

    Best regards,

  • @matthew_ag the beta extension seems to have fixed the issue. Thanks!

    Ideally, I'd like not to be on the beta, so could you let me know when the fixes are pushed over to production?

This discussion has been closed.