1Password can’t save or fill in Chrome Canary (currently Version 62.0.3198.0 (Official Build))

I am using 1Password for Mac 6.8.1 (681006) and I do not understand the instructions at https://support.1password.com/kb/201707/ maybe you guys could add pictures to the instructions.

For instance step 3: Open 1Password and click the 1Password menu. Hold down the Control and Option keys on your keyboard. While holding the Control and Option keys, select “Quit 1Password and 1Password mini”.

What exactly is the 1Password menu? I've tried to execute these instruction in all 3 places I would consider that description to match.
Also, is 1Password compatible with Chrome's latest build version Canary?

Thanks for your help on this.


1Password Version: 6.8.1
Extension Version: 4.6.10.90
OS Version: Macos Sierra 10.12.6
Sync Type: Not Provided
Referrer: forum-search:1Password can’t save or fill

Comments

  • LarsLars Junior Member

    Team Member

    Sorry for the trouble, @Scientifik -- let's get you working again, here. So, the 1Password menu is the item in your Mac's menubar at the top of your screen when 1Password is active. It's to the left of the File menu and to the right of the Apple menu. It just says "1Password" (or "1Password 6" if you have our version).

    The problem here is that there needs to be a file in your Library folder that contains the native messaging hosts details. If this doesn't exist, you have to create it. That's what the first set of steps is for. If you're using Canary, you'll have to follow the second set of steps there as well, by copying over the file from that folder into the analogous place in the Chrome Canary support folder. Let us know how that works for you!

  • I see, I was able to get it working by stepping through only the section for Canary. The initial section does not seem to apply at all.
    Thanks for explaining where the "menu" is, this is what I assumed. All set!

  • LarsLars Junior Member

    Team Member

    @Scientifik - Excellent! Glad to hear that worked for you, and let us know if you have any further issues. :)

This discussion has been closed.