wlan sync not completing

I am having trouble completing a sync from my computer to my iPhone. I run the wlan server from my computer. I try to sync to it from my iPhone, but it never finishes. It says the sync has started, but never completes.

I have done everything from this web page

still doesn't work

I need some help

1Password Version: 6.8.1
Extension Version: 4.6.9
OS Version: 10.12.6
Sync Type: wlan


  • BenBen AWS Team

    Team Member
    edited August 2017

    Hi @johntighi,

    Thanks for taking the time to write in.

    As it mentions on that page: We’re unable to troubleshoot issues with the WLAN server beyond what is in the article. If you’ve tried everything in the article and are still unable to connect, switch to a more reliable sync method.

    That said: you've tried everything in the article, including the ad hoc network? What happens when you try to sync over an ad hoc network?



    ref: IVF-44513-335

  • Similar action. It doesn't do anything. Just kinda waits to complete, but then doesn't

  • sigh
    I re-read the doc and made sure there wasn't something I missed.
    I actually did miss something.
    hangs head
    It's working again.

  • BenBen AWS Team

    Team Member

    Thanks for the update, @johntighi. Glad to hear the guide was able to help you get back up and running. :) If we can be of further assistance, please don't hesitate to contact us.


This discussion has been closed.