Chrome Extension Not Working

Rather than being able to log in, I’m getting this menu when I click 1Password extension in Chrome. See attached.

I tried removing and re-installing extension, but no luck. Desktop and mobile app still working.


1Password Version: 6.8.1
Extension Version: 4.6.10.90
OS Version: 10.12.6
Sync Type: iCloud

Comments

  • Greetings @doolsgold,

    If you haven't already can you check and see if there are any pending updates to Chrome please. 1Password will refuse to connect to a Chrome when it is in a partially updated state due to how Chrome updates itself. Their support page Update Google Chrome can help with this.

    If this doesn't resolve it please let us know. We may need to review a diagnostic report to understand why 1Password isn't allowing the connection but we should be able to get things working again one way or another.

  • I am having the same problem here, and my Chrome is updated.
    I also tried uninstall and install again, and it didn't work :(

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    It's hard to say what might be happening without more details. The first thing I would say is to restart your Mac so that 1Password and Chrome are both starting from a clean slate. If you still have problems, please send us a diagnostics report from the affected device. Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/81534/chrome-extension-not-working
    • Your forum username: guadalupeba

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

    --
    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

  • Thanks, Jamie!

    Here is the support ID:
    [#NGL-71133-661]

  • brentybrenty

    Team Member

    @guadalupeba: Thanks! I see that we've received your email, so we'll take a look at the diagnostics. :)

    But just to clarify, are you certain you're not right-clicking (or the mouse/OS thinks you are — perhaps holding Control)? That's what I see when right-clicking the 1Password icon in Chrome instead of left-clicking.

    ref: NGL-71133-661

  • I'm seeing the same issue, greyed out and shortcut not working. I've confirmed that Chrome is not attempting an update and have restarted.)

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Sorry about that, @doogan. When you notice this happen, does the extension button stay disabled or if you give it 30s or so does it re-enable?

    Could you open the following file in the Console app, which you'll find in /Applications/Utilities
    ~/Library/Containers/com.agilebits.onepasswordnativemessaginghost/Data/Library/Logs/1Password/com.agilebits.onepasswordnativemessaginghost.log

    and then the next time you notice this problem see if you see a log indicating that the process has exited or recently started. Mine look like this:

    Thu Aug 31 14:12:46 2017| 681006 [EXT_NMH:(Main Thread):<OnePasswordNativeMessageHost: 0x7f87e3d04f80>] E run | Launched
    

    and

    Thu Aug 31 14:12:55 2017| 681006 [EXT_NMH:(Secondary Thread 0x7f87e3f13d70):<OnePasswordNativeMessageHost: 0x7f87e3d04f80>] E terminate: | Terminating
    

    Thanks!

    --
    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

  • My issue was solved.
    Thanks, team ;) You are great!

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Fantastic, @guadalupeba!

    --
    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

    ref: NGL-71133-661

This discussion has been closed.