1password is constantly updating files from my mac desktop even when there is no activity

Dropbox is sending updates several times a minute even when there are no changes being made.
Both MacMini and MacBook Pro are up to date software.
I'm using Dropbox for the 1Password location.

The files are 156AA857A2E048C38CE934DFADCF4DF0.def
and
156AA857A2E048C38CE934DFADCF4DF0.icn

the popups state "you changed 3 files" and "you changed 2 files" and "you changed....."


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • LarsLars Junior Member

    Team Member

    Hi @Poppydog - sorry to hear about the Dropbox sync loop you're experiencing. Are you using the Agile Keychain format as your sync keychain, or OPVault? Either way, the first thing I'd like you to try is toggling sync on and off. Do this by going to Preferences > Sync and setting the dropdown-menu for the offending vault to None. Quit 1Password and the Mini by typing ^⌥⌘Q (or just holding down the Control and Option keys as you choose Quit from the 1Password menu), then re-launch 1Password and re-establish Dropbox sync. Let us know how that works.

  • using agile keychain format
    I did as you instructed and no change in behavior. constant syncing even with no activity by me.

  • LarsLars Junior Member

    Team Member

    @Poppydog - did you disable Dropbox sync on all devices you're using 1Password on? Or just one Mac?

  • No, I only did it on the Mac. So I did it again and disabled on both before re-launching on both and the MacMini is still updating 2 or 3 files every few seconds.

  • LarsLars Junior Member

    Team Member

    @Poppydog - thanks for the update, and sorry it continues to be an issue. We actually are chasing a bug that looks similar to what you're experiencing, but I won't know unless I get a closer look at the log files from your Mac(s). So, I'd like to ask you to create some diagnostics reports, one from each of your devices:

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/81535/1password-is-constantly-updating-files-from-my-mac-desktop-even-when-there-is-no-activity#latest
    • Your forum username: Poppydog

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number in the Subject line.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Thanks very much! Once you've done that, please try switching from an Agile Keychain to our newer and more secure keychain format, OPVault. Instructions for doing that can be found right here. Let us know if you run into any difficulties! :)

  • CUC-47115-438

  • LarsLars Junior Member

    Team Member

    @poppydog - thanks for that; I see my colleague Heather is taking care of you already via email. Let's continue the conversation over there, if you don't mind. (For anyone else reading, please note: this ID is for Poppydog only. If you have the same problem and need help, please ask us for your own ID.)

  • scidocscidoc
    edited September 2017

    I'm pleased to report that this fix worked for my constantly updating files with dropbox issue as well.
    ***well that worked for 10 minutes and then it didn’t. So i upgraded to .opvault format and that seemed to fix it.

  • LarsLars Junior Member

    Team Member

    Hey @scidoc -- thanks for reporting. Agile Keychain was a great format in its day; it allowed us to move away from dependence on Apple's Keychain...but although the cryptography employed is still secure, it's definitely (past) time for people to migrate to either the newer OPVault format or to a 1Password membership, for a variety of reasons (as you've experienced!).

  • One last observation - after switching to OPVault it hung on my iPad Pro (iOS11.0000) but this was resolved by deleting and reinstalling.

  • brentybrenty

    Team Member

    Thanks for letting us know that worked for you! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file