⌘+⌥+\ 1Password mini does not launch alone, app is opening as well. MacOS 10.13 (High Sierra)

When I use the default shortcut ⌘+⌥+\ to launch the 1Password mini, 1Password app also opens.

Side issue: when you change the default shortcuts, to something more custom and want to revert back to the default, the app doesn't let you use the default keys again (⌘+⌥+). Currently, I am forced to use ⌘+⌥+ ], because I cannot use ⌘+⌥+\


1Password Version: 1Password Version 6.8.2 (682002) Mac App Store
Extension Version: Not Provided
OS Version: 10.13
Sync Type: Not Provided
Referrer: forum-search:1password mini

Comments

  • LarsLars Junior Member

    Team Member

    Hi @aaronm91 -- sorry to hear you're having this frustrating behavior out of 1Password just now. Before we go too far down any particular road, can you please restart your Mac and see if that has any effect on the issue? Thanks. Let us know what you discover!

  • @Lars Restarting my mac fixed it. Now I can launch the mini interface without force launching the full app.

    Please also help me restore my 1Password's settings to default because I cannot change the shortcut to launch the mini interface with cmd + option + \

    I changed it to cmd + option + / as a workaround, but I'd like the default since that is what I am used to. See below:

    Is there a way to delete a Plist file somewhere in mac so that it reverts all the setting options to default? Thanks in advance.

  • LarsLars Junior Member

    Team Member

    @aaronm91 - I'm glad to hear a restart solved the launching issue! However, I'm not quite sure what the trouble is with changing the keyboard shortcuts. I was just able to change my keyboard shortcut to ⌥⌘/ and back to the default, by just clicking in the field itself, then typing the key combo. I assume you've tried that? If not, please do. If you have already, can you let me know what happens when you try to change the key combo? Thanks.

  • aaronm91aaronm91
    edited September 2017

    @Lars ,
    I’ve tried the expected method but the software only recognizes cmd and option key as input. When I press and hold the \ key it does not recognize or register in the field. Therefore I used the / key as a substitute.

    I assume there may be a Plist file or pref file somewhere that holds the set settings for 1Password. If you could tell me where it is normally stored I could try to find it, delete it, and force 1Password to regenerate a new one after force quitting and relaunching the app.

  • LarsLars Junior Member

    Team Member

    @aaronm91 -- actually, I doubt it's 1Password that's causing this behavior; I think the regular setting may be conflicting with a macOS shortcut. Try opening up System Preferences > Keyboard > Shortcuts on your Mac and see if anything else (particularly in App Shortcuts) is maybe already taking up ⌘⌥. Let us know!

  • aaronm91aaronm91
    edited September 2017

    You're a G, @Lars
    You were exactly right. I had enabled a month ago an accessibility feature on MacOS to zoom, which used the same shortcut as the default key combination for 1Password mini to display. I disabled it by going to System Preferences > Accessibility > Zoom > untick "Use keyboard shortcuts to zoom"

    After disabling the said feature, I was able to remap to the default ⌘⌥ \ key combination to display the 1Password mini once again.

    Consider this issue resolved. Thanks for your expertise.

  • LarsLars Junior Member

    Team Member

    @aaronm91 -- hey, great! I'm glad my hunch was correct, and you're now back up to full speed in 1Password. Cheers! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file