Getting "DistrictCode" field to populate in renweb.com (parent's login)

I'm trying to get "DistrictCode" on this form https://logins2.renweb.com/logins/ParentsWeb-Login.aspx to populate, but same unable to.

I see in 'web form details' that I have DistrictCode set (and viewing html source DistrictCode does seem to be the correct input name.) I'm guessing some javascript timing or something is interfering when it tries to populate?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member
    edited October 2017

    @rickcr: I was able to get it working very easily by saving the login manually using the 1Password browser extension. That said, it's possible you have a different setup from me.

    Unfortunately without some basic information you left out of your post it's hard to say what might be going wrong and how we might right it! So if you're still having trouble, please tell me the OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. Thanks in advance! :)

  • rickcrrickcr Junior Member

    Sorry about that...
    Version: 6.7.457
    Chrome Version: 61.0.3163.100 (Official Build) (64-bit)
    Chrome Extension Version: 4.6.11.91
    OS: Windows10

    Here is a screen shot of the webform details (minus password):

  • Hi @rickcr,

    I've just tried saving and filling a Login item in both 1Password 6 for Mac and Windows and in both cases everything worked as I would hope it would.

    Can you try creating a new Login item for me please using the steps outlined on our page How to save a Login manually in your browser and see if this new item behaves the same or differently from the item that isn't working. Can you also confirm the presence of three fields titled UserType also in the web form details section as these relate to the role just above the Login button which 1Password should also be correctly setting.

    We'll see what we learn from this and then consider the next step if one is required.

  • rickcrrickcr Junior Member

    Still not sure why it's working. Can you show me a screenshot of your entry. Here is mine (with the three fields titled UserType)
    It's still not populating the DistrictCode for me.

  • Hello @rickcr,

    So here is one that I just created now and then tested both with the keyboard shortcut for filling the open page and open and fill.

    As you can see they look identical.

    Can you check something for me please. Load the page manually in your browser and tell me what fields, if any are filled and if the colour of the field differs from the others at all. If you then fill by clicking on the 1Password Browser Extension button in the browser toolbar and selecting the matching Login item what happens? I'm just trying to eliminate some possibilities that might explain what we're seeing.

  • rickcrrickcr Junior Member
    edited October 2017

    Hi. I recorded a screen share of the process. You'll see me use the browser extension from the top bar, and from the right-click option. Then I'll show the details of the entry I'm working with. Hope this helps. (Note, this isn't a game changer for me, just curious how you guys are getting to work, and I'm not. I'll also try on my Mac later to see if it's different there.)

    [video contains some personal info; link removed by AgileBits for privacy on our public forum]

  • rickcrrickcr Junior Member

    Since I can't post the link to the screencast just let me know if you want to see it. I can email it or whatever.

  • Hi @rickcr,

    I've emailed you. Let's continue the conversation there :smile:

    ref: QFW-39632-413

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file