Re enable 1Password mini

edited October 2017 in Mac

I unchecked the auto run feature of this and cannot find where or how to re enable it


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:open 1 password mini

Comments

  • LarsLars Junior Member

    Team Member
    edited October 2017

    Welcome to the forum, @patrick_fitzgibbon! I'm not 100% sure from your comment that I know what you're referring to, but if you mean making sure the 1Password mini launches each time you login to your Mac, you can find that setting in Preferences > General. Just click the two top boxes: Always keep 1Password mini running and Show mini app icon in the menubar.

    If you meant something else, can you let us know a bit more?

  • Yes I have those settings enabled but need to re install the extension I think as the icon is not showing in the toolbar and when I log into a site I am not getting prompted to add the login to 1password anymore.

    How can i reinstall the extension and hopefully that will solve the problem

    thanks

  • LarsLars Junior Member

    Team Member

    If you're referring to the extension within your browser itself, that depends on the browser. Usually it's in Preferences > Extensions or Settings > Extensions for Chrome (here's complete instructions for all major browsers).

    If you meant the 1Password mini in your Mac's (not browser's) menubar (at the top of your screen), then something else is wrong if you can't see the familiar keyhole icon there. Can you clarify? Thanks.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file