Stop Updating Passwords when Forgot Username / Password

I'm trying to create a password on Chase login and 1Password keeps trying to remember and update the password every time. I cannot even move past the screen to accept the password because 1P keeps interfering and I'm sick of it.

This is where i'm at.

This is what 1P is showing me.

I tried to never autosave but its persistent to keep saving and updating something I cannot even get into to move to update my password.

I'm tired of 1P getting in the way. I saw your ad for how seamless 1P works and it seemed so easy, but it has been a pain and I am in the trial version. I want 1P to autofill in my passwords, and I have to enter it in every time.

Please help me, I thought it was going to be so easy, but I am frustrated.

Also, I have 1P on multiple Mac devices and it's not showing me my other devices on my profile when I log in to other devices. It's so annoying.

I thought 1P was going to be easy to use, but unfortunately, it's not. I am computer savvy and its just in the way.

Sincerely,

Christopher


1Password Version: 6.8.3
Extension Version: Not Provided
OS Version: 10.13
Sync Type: Not Provided

Comments

  • Its also asking for some script that's not even there in a folder.

  • LarsLars Junior Member

    Team Member

    @coldwhitefire - first of all, sorry for the frustrating experience! Also, thanks for being so demonstrative with what you're seeing and the sticking points along the way.

    I'm trying to create a password on Chase login and 1Password keeps trying to remember and update the password every time. I cannot even move past the screen to accept the password because 1P keeps interfering and I'm sick of it.

    It looks like you're on Chase's "forgot password" screen. You should be able to use 1Password's Strong Password Generator to create a new, strong password -- but whether you choose to use 1Password to do that, or just use one you make up yourself, 1Password will (unless instructed otherwise) show you the pop-up to either save a new login item or change an existing one, when it detects you've entered login information on a webpage. This is consistent with the pop-up you screen-capped in your second image. What I'm unclear on is why this is preventing you from updating/changing your password at Chase? If you don't want 1Password to save the new information at all, clicking "not now" at that pop-up should dismiss it, allowing you to continue whatever you want to do. Is that not the case? If not, can you describe, step by step, what you DO see?

    You're of course free to add any sites you wish to "never autosave" (which can also be done in 1Password Preferences > Browsers), but you shouldn't feel as if you have to do that -- simply clicking "Not Now" ought to allow you to dismiss the pop-up.

    I want 1P to autofill in my passwords, and I have to enter it in every time.

    That shouldn't be the case either -- and it looks as if you may have found the culprit: the AutoSubmit script. Since you have Automatically sign in after filling usernames and passwords checked already but that script isn't present, please toggle that button off, then back on again -- this should re-generate a new script in that folder for you. Please check ~/Library/Application Scripts/2BUA8C4S2C.com.agilebits.onepassword-osx-helper to see that it's there, then try submitting a form again using 1Password. Let us know how that works for you.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file