1Password account login request timeout

Everything started when I noticed new password added on OSX wasn't appearing on iOS. I logged into website to see which device changes are reflected on server. OSX app stated it was syncing correctly so I uninstalled it and reinstalled (now with package downloaded from website, previously was using AppStore version).

Upon adding account I scan QR from phone and after providing master password and long wait I get an error "request time limit exceeded" (it's translation because I use app in PL).

It also fails with AppStore version of the app. I just tested.

I'm not using any VPN of any source and my phone that is syncing correctly is on the same network.

1Password Version: 6.8.3
Extension Version: 4.6.11
OS Version: 10.13
Sync Type: iCloud


  • LarsLars Junior Member

    Team Member

    Welcome to the forum, @ksendor! if you've used a Setup Code (QR), then what you did was sign into (or create) a 1password.com account, which would explain why you're not syncing via iCloud.

    On your iOS device, if you visit 1Password's Settings > Vaults, what do you see there? Now, on your Mac, in 1Password, go to Preferences > All Vaults and tell me what you see there? Are they identical? If not, do you have a Primary vault on one device and a Personal vault on another? If that's the case, you'll need to decide whether you want to keep the 1Password.com subscription and transfer your data over from the local (Primary) vault, or you'd like to keep the local vault and transfer your data back from a 1Password account to your Primary vault. Let us know what you discover and how you'd like to proceed.

  • This is what I do step by step:
    1. Fresh download of 1Password (from website).
    2. 1Password asks me to enter master password (on main window) which I do. It opens and it's empty.
    3. In settings I select Accounts and click + (I'm paying for syncing).
    4. I choose QRcode scan method. I select to scan it from iPhone.
    5. I follow instructions and point QRcode visible on my iPhone screen to computer camera.
    6. Logging address, email, and code are filled in. I provide master password (the same I did in 2 step to be precise).
    7. After around a minute of waiting I get error "request time limit exceeded".

  • I should also point out that I also tried deauthorizing this device on website and it did not help.

  • LarsLars Junior Member

    Team Member
    edited October 2017

    @ksendor -- ah, OK. I was confused because you said in your initial post that you were syncing via iCloud, which would mean: not a 1password.com account, but then you also mentioned scanning one of our Setup Codes.

    I realize this question sounds very elementary, but let's get rid of the obvious things first: did you remember to press Return or click the button to Sign In, after entering your Master Password?

    Assuming you did, then I'm wondering: do you have any antivirus or http proxy software on your Mac? If you had a temporary internet connectivity issue, that might also cause the timeout.

    The first thing I'd try is to restart your Mac, then take the steps above that you outlined (making sure to press Return after checking to make sure that ALL data are filled in by the Setup Code, including the sign-in address). If that doesn't work, and you're sure you're connected to the internet -- and you can't think of any software that might block a connection present on your Mac, let us know.

  • Problem got solved when I used phone as hotspot. I don't know what might be blocking connection since both phone and computer are connected to the same network.

    Is there some test endpoint I could use to do traceroute to investigate the problem?

  • LarsLars Junior Member

    Team Member

    @ksendor -- well, that's progress, at any rate! I'm glad to hear your setup is working, but sorry to hear it took using a different internet connection to be able to do it. Unfortunately, we don't have the ability to help you troubleshoot your local network -- but based on experience, I'd strongly suggest rebooting not just your Mac (which you did), but ALL your network gear: router, any access points, the works. See if that makes a difference. Let us know what you discover!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file