Waterfox 1password extension grayed out and non-functioning'

Hi all,
I recently went from the standalone version (Ver 4) to the new pay as you go version and am having problems getting the extension to work in waterfox (the 64 bit version of firefox). It worked in the standalone version and I tried reinstalling the extension and did not get any errors, however the 'button' on the title bar is still grayed out and non working. Win 10 Pro with all the updates.
TIA,
Bobsen


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • daltondalton

    Team Member

    Hey @Bobsen,

    Thanks for reaching out to us! It looks like restarting your Windows PC did the trick last time. Have you tried restarting since reinstalling the 1Password extension?

    If the 1Password extension icon is still grayed out after restarting, I'd like to ask you to go ahead and create a diagnostics report from your Windows PC:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/83487/waterfox-1password-extension-grayed-out-and-non-functioning
    • Your forum username: Bobsen

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly.

    Once we review a diagnostics report, we'll hopefully have a clearer picture of what may be going on. :)

  • So sorry I haven't replied I was out of town and just returned. I searched and found the following response on another thread:

    Enable Native Messaging for Firefox and Enable Native Messaging for Chrome are checked.

    And that corrected the problem.

    Thanks,
    Bobsen

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Glad to hear that helped, Bobsen!

  • dimkadimka
    edited November 2017

    I have similar issue, I am sending diagnostics. Thank you.

    ref: JGA-83175-128

  • brentybrenty

    Team Member

    @dimka: Thanks! I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and get back to you shortly! :)

    ref: JGA-83175-128

  • brentybrenty

    Team Member

    Just to clarify in case it helps anyone else, Waterfox is not an officially supported browser. Older versions of 1Password (the original poster, Bobsen, appears to be using version 4 on Windows) have its signature (along with some other alternative browsers). It's something we're considering adding to the newer apps so that those who wish to use it can, and this will likely be included in a future beta release of the latest Mac and Windows apps. Though others may work, Firefox, Chrome, Opera, and Safari are officially supported in the current versions the 1Password desktop apps. Cheers! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file