Chrome extension not functioning (other browsers fine)

I've been able to use the browser extension without a problem in both Safari and Chrome for years, however, the Chrome extension no longer functions! I've tried removing and reinstalling and still have the same problem. In short, on-click of the Safari extension reveals my personal categories/data, but on-click of the Chrome extension pulls up a strange, generic menu without giving me an option to log-in or activate. Any help

Safari (as expected)

Chrome (missing my account data)


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @chrisde This indicates that the extension isn't able to establish a connection to 1Password. There are a few possible reasons for this. I'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/84271/chrome-extension-not-functioning-other-browsers-fine
    • Your forum username: chrisde

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

  • NEY-53815-156

  • jxpx777jxpx777 Code Wrangler 1Password Alumni
    edited November 2017

    @chrisde It looks like Chrome's code signature is invalid. Restarting Chrome from chrome://settings/help should help.

    ref: NEY-53815-156

  • yep, that took care of it!

  • I'm having the exact same issue. When you say restart Chrome, it says my Chrome is up to date. Can you please provide further detail after going to chrome://settings/help? I just signed up for this and am sad that it's not working :|

  • brentybrenty

    Team Member

    @chrisde: Glad that helped! We're here if you need anything else! :)

  • brentybrenty

    Team Member

    @GPug: Did you restart Chrome? If you're still having trouble, knowing the exact OS, 1Password, browser, and extension versions you're using will help. Otherwise we're just going to be guessing. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file