Keep filling an old value

Hi everyone !

I have a strange problem with my credit card item since some week. After looking him in the eye for several week, I think it's time to get help.
For two year, this was my fictionnal item informations (set 1) :

  • DATE 09/2017
  • Verification number : 123_

Back in september, I got my new card, and I naturally updated my 1Password Item information to those new fictionnal informations (set 2) :

  • DATE 09/2019
  • Verification number : 456_

So far, so good. But, every time I'm trying to fill some bank information on a website, 1Password keep using the set 1, not the second set. If I check in the main app or on the website, the set 2 is here, faithfully waiting to be used.
I tried to change values, same problem. I tried to duplicate the item, delete the old one and use the other, same problem.

1Password has been updated since, like the extension, without any impact on the behaviour. I'have meet this situation on two different computers (home and work).

The only effective solution I've found so far is to delete the item to make a new one manually. This new kid is determined to do his job without any problems, and everything else is working like a charm as always :)

Is there a wizzard here who can do some magic and tell me what's the problem ? 8-)

1Password Version: 6.7.457
Extension Version:
OS Version: Windows 10
Sync Type:


  • Hi @Grishkaone,

    Can you just confirm for me please, are you saying that if you create a brand new Credit Card item that all the correct and visible details are used when filling, it's only if you edit the existing item that you see this? I would also like to ask, if you create a new Credit Card item and then edit it is the issue again present even with the new item?

    Those answers may be enough for us to reproduce the issue and file any required bug report but it's important for us to learn if the issue seems to be rooted in a very specific item in your vault or if it's a more widespread issue that seems to affect editing in general. Neither are great but the latter would be terrible and pretty much require communicating with developers in all caps until they get it fixed.

  • Hi @littlebobbytables,

    II've been running some more tests to check. So far, it seem that only one item is concerned. The news item (let's call him CB2, which I made recently with the good values) is working like a charm, and the filling part reflect pretty much every change I can do on the website or on the app.

    But CB1 (my old and first item) is a different story. Every change is correctly synced and reflected on the site and the app. Somehow, every time I'm using the extension to fill it, he give me the old values.

    More stranger : if I right-clic CB1 in the extension panel, and go to copy > card number, he paste the correct new value.

    I've tried to uninstall/install the extension without any result. Since I can see this behaviour on every computer, I think it's this item, and fortunately only this one, which is somewhat broken.

    And it keep going weird : if I use the 1Browser in my 1Password app on iPhone, the CB1 good values are filled, not the old ones.

    So... I hope this doesn't need to many caps messages for the devs ! :)

  • Hi @Grishkaone,

    Very odd indeed. By any chance, did the original item, CB1 originate from imported data or was it an item you created from scratch inside of 1Password? I completely understand if you don't remember given the possible age of the item and me acknowledging my own terrible capacity in regards to memory.

    Given the issue seems rooted in this specific item the only way we could probably learn more would be to review the entire contents of the item, something we of course cannot do given what it represents. Instead we may need to focus on the fact that the new item seems to be correctly behaving in all the expected ways. That's one area that always makes troubleshooting tricky, if something is limited to a specific and real item in a vault we can't ask to see anything and any such request should ring alarm bells with you as well.

    If you run into anything similar to this please let us know, otherwise the safest course may be to chalk it up as a blip.

  • I think it's an old item, even if I can't remember where it was created (online ? Windows app ? Mac app ?).
    For now I'll just delete it and use the new one. I'll let you know if anything odd happen again :)
    Anyway, thank you for your answers !

  • daltondalton

    Team Member

    Sounds like a plan, @Grishkaone. Definitely be sure to let us know if something like this happens again! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file