Authentication Error after Master-Password change - 6.8.473

Hey all

This might be a unique issue but after a successful master-password change on my Mac (not running beta) my Windows version (beta) is constantly coming up with red authentication error messages. I click the error, sign back in but will often get the error returning either hours later or the following day after re-booting. It doesn't seem to be caching or logging the change in password.

Any suggestions? Is it due to changing my password on mac and the windows beta not authenticating correctly?

Cheers


1Password Version: 6.8.473
Extension Version: 4.6.12.90
OS Version: Windows 10 & MacOS 10.13.1
Sync Type: 1Password Account

Comments

  • brentybrenty

    Team Member

    @tomday: It sounds like you're not seeing a red banner prompting you to re-authenticate. Is that the case? If you do, just click that and sign in and you should be good. However, if that isn't working or you're seeing something different, the best thing to do will be to immediately generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    https://support.1password.com/diagnostics/

    Please send it to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:

    [#LTL-26436-544]

    If you’re reading this and you are not tomday, this Support ID is for tomday only. Please ask us for your own if you also need help.

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: LTL-26436-544

  • Hi Brenty - no I am definitely seeing the red banner but after signing in successfully and then re-booting windows, it asks me again (red banner reappears)

    I have sent copies of the diagnostic reports (one before and one after the sign in)

    Cheers

  • brentybrenty

    Team Member
    edited November 2017

    @tomday: Awesome! I mean...not really, but I appreciate you confirming. That definitely helps. I'll get back to you via email shortly!

    ref: LTL-26436-544

  • Hi,

    I just wanted to add here as well. We have we are also using the Windows app on Windows 10. When we change the master password on the website, the App on the Windows 10 refuses to login until you use the 'previous' passwords. Then.. it seems to sync again and next you need to log into the App it requires the 'new' master password.

    I would say that is a major bug. It happened twice now this year only on Windows apps.

    Is this a known bug? (sorry, didn't go and search for all the support forums)

  • brentybrenty

    Team Member

    @narindo: It only seems to happen when the local data is damaged, and unfortunately we don't have control over that — and consumer filesystems are not great at integrity. But if you have all of your data in your account on 1Password.com, please try this:

    1. In 1Password 6 right-click the 1Password icon in the notification area and choose Exit 1Password.
    2. Select the Start button, copy and paste the following into the search box, and press Enter: %LOCALAPPDATA%\1Password
    3. Rename the data folder to backup-data
    4. Open 1Password again and sign into your account: https://support.1password.com/add-account/?win

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file