BUG: Item in shared vault not syncing


One login item that was just added to a shared vault by another employee is not syncing to my desktop version of 1Password6.

I can see online that he created the item in the shared vault around 12pm today. I have also made changes in the offline app and online vault since then that have all synchronized.

This single entry seems to be 'stuck' online for me.

I've tried closing out the app completely and restarting it.


1Password Version: 6.7.457
Extension Version: Not Provided
OS Version: Windows 10 Pro (1703)
Sync Type: Teams


  • After more than 3 hours this item finally showed up in the offline app, seemingly through no action of my own.

    While this item was not sinking, I was making changes and creating other entries both online/offline that were all synchronizing installing to this Vault and others.

  • brentybrenty

    Team Member
    edited November 2017

    @DariusR: Thanks for getting in touch. I’m sorry for the trouble there! It sounds like there may be some connection issues preventing the changes from syncing. I'm glad to hear it worked itself out — 1Password will keep trying until it can get things sorted between client and server — but I'd love it if you'd send a diagnostic report so we can look at the logs to determine exactly what is happening, so that we can try to improve things for you and others:


    Please send it to [email protected]
    Let me know once you've sent it. Thanks in advance!

    ref: MAW-44519-929

  • brentybrenty

    Team Member
    edited November 2017

    @DariusR: Thanks! I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and see what happened there. :)

    Edit: Noticed you're using the Windows beta, so I've moved this discussion to that category as well so it gets the attention from the development team.

    It sounds like you actually moved to the beta in response to another discussion, so I wanted to clarify: did you encounter this issue before or after moving to the beta version?

  • I was in fact already on version of the beta. 6.7.(I think: 437) when I encountered this but had forgetting it was Beta. Only noticed this when it was pointed out in the other post, at which point i updated to the latest beta.

    Thank you!

  • brentybrenty

    Team Member
    edited November 2017

    Sure thing! Just trying to see if we can narrow the scoop of this issue. I appreciate the info! :):+1:

This discussion has been closed.