Dropbox has released a new version/platform.

Dropbox has released a new version/platform. I have a android phone and when I tried syncing the data vault to get the latest version the phone app said it could not find the the data file. I unlinked from Dropbox and then tried to reestablish the link and this is the message I received in the Dropbox app. (The old version of the Dropbox platform is being retired on September 28, 2017. The developer of this app has yet to acknowledge the change, so this app my not continue to work in the future.) It acts like it links up okay but it will not find the data file. Any ideas? I do not what to go to the paid subscription service.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member
    edited November 2017

    Hi @andrew_koehn,

    Thanks for taking the time to write in. As this doesn’t relate to a 1Password membership account I’ve moved it over to our Android forum for you, where it’ll get the attention it deserves from our Android team. Could you please let us know which version of 1Password for Android you have installed?

    Thanks.

    Ben

  • I got a new S8 Active phone. I installed the app on the phone and the only screen I can get to says welcome to 1password reader and gives the options to select the SD card for Dropbox. So I cannot tell you what version it is. I was having this same problem on my older S5 Active also.

  • periperi

    Team Member

    Thanks @andrew_koehn. We added support for Dropbox's new platform early in 2017, so it sounds like you're using an outdated version of 1Password. Can you let us know what version of 1Password you have installed on Android? The latest version is 6.6.2. If you're not currently using it, can you launch the Play Store and update? That should do the trick.

    Let us know how it goes!

  • edited November 2017

    I had this problem too. After a factory reset and a reinstall of 1Password via my Android Play Store library it gave me "1Password Reader" v1.8. I uninstalled that and installed "1Password Manager and Secure Wallet" v6.5.

    I'd also already removed my old Dropbox folder from the Mac 1Password Sync preferences and created a new one at the default Dropbox>Apps>1Password>1Password.opvault location to sync with (the old one was at Dropbox>1Password>1Password.agilevault and not in Apps folder).

    Don't know if the new sync file is/was necessary but figure it is good to have everything up-to-date

  • periperi

    Team Member

    Thanks for letting us know, @JamesPaulWhite. :) It's not necessary to create a new sync file, but you're absolutely right--it's better to have the latest OPVault format. So you should be all set!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file