1Password extension not filling correctly in Chrome

This discussion was created from comments split from: Autofill on chrome not working at all.


  • I have NOT changed computers, and until this week, my Chrome extension worked fine. Now, I cannot get 1Password to autofill on Chrome without having to click three and four times AND after partially filling in the fields (username).

  • daltondalton

    Team Member

    Thanks for getting in touch, @TJdohertyCvl! I'm sorry about the trouble with the 1Password extension and Chrome. In order to get a better idea of what's going on, can you clarify a few things for me?

    • How do you usually fill a Login item with 1Password? What steps do you take?
    • Are you only experiencing issues with 1Password on specific websites or all websites?
    • When you visit a website that 1Password is having trouble with, are any of your login details already filled in before using 1Password?

    Along with those questions, it would be helpful to know what OS, 1Password, browser, and extension version you're using:

    Find your version

    The more details you can provide here, the better. Thanks in advance! :)

  • I open the page / site. If necessary migrate to the page with login boxes. Once that page is up, I click the 1P Icon in my browser bar. And wait. And wait.

    It is ALL websites.
    No, I do not fill in login details before calling up the 1P extension.

    Windows 10, IP4, Chrome.

    I have even tried making sure I have 1P open on the desktop before I launch, and that doesn't help either ... except that i have to continually open the desktop version to copy/paste what is saved in the vault so I can log in.

    Ironically (or not) the same thing happened trying to log into this forum. Had to go to the desktop to log in.

  • bundtkatebundtkate

    Team Member

    @TJdohertyCvl: This actually sounds like an issue specifically with 1Password 4 for Windows and even more specifically, version It doesn't affect everyone and we've not yet found any commonalities between the folks it does affect, but for some folks with 626 filling ceases to work entirely or will only work after 2-3 tries. Even more annoyingly, it doesn't affect any of us at all so it has been tough to track down the exact cause. One thing we do know, however, is that this same issue seems to be universally resolved by going back to, so this should get you sorted:

    1. Uninstall 1Password 4 from control panel.
    2. Reboot your PC.
    3. Install from here.

    Restart any browsers still running after reinstalling and let us know if filling starts working properly for you. :chuffed:

  • Thanks @bundtkate. It worked. When 1P asked me to update to a newer version, I said "no" since I know it is 626. But what about future updates? Will that preclude those?

  • LarsLars Junior Member

    Team Member

    @TJdohertyCvl -- it shouldn't. I mean, it's a little tough to answer immediately, since we're still not entirely sure what's causing this, but I can say that once we DO get a handle on it, next step will be to squash that bug, which will mean that future versions are likely to solve this issue. I say "likely" because there's always a chance that it could be something that's changed with either Chrome or Windows itself which we don't have any control over, but that's far less common. For now, hold off on updating until you see something newer than After all, we've got 1Password 7 coming in the not-too-distant future; we certainly don't plan to ship that with this kind of a bug present. Chrome is by far the most-common browser for Windows, so give us a bit and we should have a remedy available. Sorry for the inconvenience in the meantime, and thanks for your patience!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file