windows app and chrome extension would not let me add a login

I tried adding a login on betterment.com and on agilebits.com: I entered the username and password, and
1) I was expecting to be given the option to save the login, but I wasn't. This is bug #1.
2) I went to the chrome extension, and after going through every UI button, found this obscure option under settings->"Save New Login". Nothing happened when I clicked it. This is bug #2.
3) Frustrated, I then opened the native windows app, found the "+New Item" tab on the top, and nothing happened when I clicked it. This is bug #3
4) As a workaround, I logged into the web interface, and there it worked.

I am frustrated, because as a paying customer, I expect the your apps to just work, especially the basic use cases.


1Password Version: 6.7.457
Extension Version: 4.6.12.90
OS Version: Windows 10 1703
Sync Type: Not Provided
Referrer: forum-search:extesion

Comments

  • brentybrenty

    Team Member

    @doctoruri: Thanks for reaching out. I’m sorry for the trouble!

    I tried adding a login on betterment.com and on agilebits.com: I entered the username and password, and
    1) I was expecting to be given the option to save the login, but I wasn't. This is bug #1.
    2) I went to the chrome extension, and after going through every UI button, found this obscure option under settings->"Save New Login". Nothing happened when I clicked it. This is bug #2.

    Which browser version are you using, and what is the URL where you encountered this problem?

    3) Frustrated, I then opened the native windows app, found the "+New Item" tab on the top, and nothing happened when I clicked it. This is bug #3

    I'm not able to reproduce this issue in the old version you're using or the new one. Please update and let me know if you're still having this issue:

    https://app-updates.agilebits.com/product_history/OPW6

    However, are you maybe using a local vault in 1Password 6? If so, you will not be able to make any of these changes — autosave, manually save new login in the browser, create an item in the app, or edit items — as local vaults are read-only, and only supported for import purposes.

    4) As a workaround, I logged into the web interface, and there it worked.
    I am frustrated, because as a paying customer, I expect the your apps to just work, especially the basic use cases.

    Glad to hear that helped. Looking forward to some additional details so we can see if there are ways we can get 1Password to work better in this specific case. :)

  • Hi Branty,

    Apparently, after doing nothing differently, things started to work a few days after reporting this. The save new login does work in the chrome (version 63.0.3239.84) 1password extension (version 4.6.12.90).

    I'm not sure if I'm using a local vault or not. I don't remember choosing one.

    So for now I think we can close this, as there's nothing to fix.

  • GregGreg

    Team Member

    @doctoruri, thank you for keeping us posted! I am glad to hear that the issue has resolved itself. :+1:

    If the extension started working for you and you can save and edit items in your vault, it means you are using your 1Password.com account, not a local vault. You should be all set now, but please let us know if there is anything else we can help you with. Thanks!

    ++
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file