One account keeps locked

One of my accounts is locked in 1Password X 1.4.4. Restarting the browser doesn't resolve this. I also removed and then re-added the account, but that didn't help either.

I can login to the account using the web app version with the same master password.

1Password Version: X 1.4.4
Extension Version: Not Provided
OS Version: Ubuntu 16.04.3
Sync Type: Not Provided


  • beyerbeyer

    Team Member

    Hello @ddewit,

    Thanks for your speed in reporting the issue you're experiencing. I'd like to privately obtain some additional information about the accounts you're using with 1Password X. Can you please follow this unique link (using the same web browser that has 1Password X installed) and send me a diagnostics report?

    I look forward to reviewing your diagnostics report and we greatly appreciate your help!

    Andrew Beyer (Ann Arbor, MI)
    Lifeline @ AgileBits

  • Hi @beyer, just sent the report. I realized that I did not mention the name of the affected account in the details field. It is the account with 'team' in the URL.

  • beyerbeyer

    Team Member

    Thanks @ddewit!

    I've just reviewed your diagnostics report and replied to your email address. Since account details are involved we can continue our conversation there.

    Andrew Beyer (Ann Arbor, MI)
    Lifeline @ AgileBits

  • dtearedteare Agile Founder

    Team Member

    Thank you for the report and for helping us with this issue, @ddewit.

    I just wanted to post a followup here that we just published beta 1.4.5 and it includes the fix for this issue. Please give it a try and let us know how it turns out.

    Thanks again! <3

  • Thanks guys, this new version did indeed resolve the issue.

  • dtearedteare Agile Founder

    Team Member

    AWESOME!! I'm so happy to hear that! :)

    Thank you for your help and patience as we worked through this issue. <3

  • pvzpvz
    edited March 2018

    Hello. I'm also running into this issue. I can remove it and re-add it but it always seems to become locked after a short period of time.


    I'm running Chrome 64.0.3282.186 on macOS 10.13.3.

  • brentybrenty

    Team Member

    @pvz: Just to double-check, are you perhaps not using the same Master Password in both cases? 1Password X will only unlock the account(s) for the Master Password you enter. Otherwise, can you provide more details about what's happening in your case?

  • @brenty does that mean I can have only one unlocked account in 1Password X and if I want to unlock more account I must use the same master password for all of them?

  • brentybrenty

    Team Member

    @Wombel: Correct. 1Password X unlocks based on the Master Password you enter.

  • I have 2 accounts with the same master password, but it seems to not do anything. I enter the password, it flashes and it ask me the password again.

    They both had different password, I updated the password of one of them for having the same in both. But them it was still not working, I removed the extension, added both accounts (they work well when unlocked from the webpage) and use it, but after 10 minutes it ask me the password again (as normal) and I cannot unlock them from the extension. I'm working around this using the webpage for unlocking, but it is a problem because it forces me to open a tab each time I want to use 1password.

    I'm using firefox 65.0b12 in ubuntu 18.10, but it is happening since always (around 2 months now that I'm a family account client).

  • brentybrenty

    Team Member

    @davidbm: I'm sorry for the trouble. To be clear, the Master Password will not work if it isn't entered exactly. It sounds like you changed it. Is that correct? What you're describing sounds like an issue we addressed in an earlier update of 1Password X, though maybe you're hitting some bad interaction with the Firefox beta. Can you tell us which version(s) of 1Password you have installed there?

  • Hi! Thanks for answering. Yeah, they are exactly the same (as I copy paste for unlocking them both from the web page).
    The version I have installed is: 1.13.2 (build #20045) – released 2019-01-02

  • Hi @davidbm,

    The fix that Dave mentioned earlier is currently only in the beta version of 1Password X. The version number you've supplied is for the stable version so if it is the same bug as initially reported by ddewit then I believe the problem you're having would still be present for you. How would you feel about installing the beta version of the 1Password X extension? If that is something you would like to try it would require removing or at least disabling the stable version and then installing the beta version via 1Password extension - Chrome Web Store. You would need to set everything up again as it is basically a separate extension and so isolated from anything the stable version has access to. With the beta extension set up do you find you can unlock multiple 1Password accounts using a single unlock from the standard lock screen?

  • Hi!

    I don't care to install the beta extension, but I use Firefox and I don't see any way to keep updates happening automatically for betas in firefox.

    If there is a beta channel for Firefox, I would happily change to it, but if not, I would prefer to keep everything with auto updates.

    I don't care about setting it up again, that is only 1 minute.

  • Hello @davidbm,

    I missed where you had previously stated Firefox - sorry. I don't think we have betas there at the moment like we do on Chrome so I think it will be the case of waiting for the next stable release. Hopefully it won't be too long.

  • No problem! Just hurry up please :P

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file