Username/password not filling in on Morgan Stanley (Chrome, MacOS)

When I try to use 1Password with the Morgan Stanley site from Chrome browser on Mac OS, it does not fill anything in.

The URL of the site is

Any help appreciated.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Nevermind...I updated the extension, restarted the browser, and now it works.

  • LarsLars Junior Member

    Team Member

    @megwatson - sorry for the trouble! I don't personally have a Morgan Stanley account, but saving and then filling "dummy" information worked fine for me here, so I don't think we've actually got a problem filling there.

    That means there are a few things to check out: what version of 1Password for Mac are you using, and also what version of the 1Password extension for Chrome? Please make sure you update to the latest of both (6.8.6 for the app, and 4.6.12 for the extension). If you're already running those, or updating to them doesn't help, then you should probably save a new login for Morgan Stanley by entering your credentials for the site and then manually saving it as a new item. See if that works for you, and let us know!

  • Thanks, Lars.

  • BenBen AWS Team

    Team Member

    On behalf of Lars you’re very welcome. :)


This discussion has been closed.