1Password log file used up all my disk space

My 1Password log file today was 54.4GB - which used up all my remaining disk space.


1Password Version: 7.0.510
Extension Version: Not Provided
OS Version: windows 10
Sync Type: Not Provided

Comments

  • attached is snapshot showing size of logfile

  • On the announcement thread I read that you can delete the file after getting new version (7.0.510)

    It sounds like there was a problem connecting to the browser. This problem caused it to re-try the connection repeatedly in a loop. Along with logging every failure to the log (growing it very fast), this also caused high CPU usage. (I noticed it early from the sound of my system fans and caught the file at "just" 3.5 GB..)

  • MikeTMikeT Agile Samurai

    Team Member

    Hi guys,

    Thanks for writing in.

    We do apologize about this.

    @dmds99 is correct, there was a bad bug in the first 1Password 7.0.507 alpha release that had 1Password reporting an error every millisecond trying to reconnect to the 1Password browser extension that didn't work (due to a security check that failed), this constant loop of errors also was written to disk and it also caused the CPU to spike.

    We've quickly fixed the issue with the 7.0.510 update. Please do the following:

    1. Close all the web browsers
    2. Open the main 1Password program, unlock, and go to the 1Password menu > Check for Update to install 1Password 7.0.510 update
    3. After the update is installed, open Windows File Explorer and enter the following in the address bar: %LOCALAPPDATA%\1Password\logs
    4. Delete the log files and empty the trash.
  • The version I am showing that is exhibiting this problem is 7.0.510.
    But I also seem to be having other problems.
    I am supposed to be using 1Password for Teams. Is this a correct version number for Teams?

  • I am having to login to 1Password twice - so I wonder if somehow there is more than one version running or some other issue.

  • When I first sign into 1Password it shows my version as 6.8.496; i then exit and open 1Password again and the second time my version shows 7.0.510. Weirdness.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @lisaperlie,

    The version I am showing that is exhibiting this problem is 7.0.510.

    As far as we know, no one reported this issue with 7.0.510, are you sure that the logs weren't from 507-508? We released 510 just a few hours ago.

    The 7.0.510 update wouldn't remove the old log files, it has to be removed manually. Did you already try removing it and restart 1Password? It still generates the large files?

    I am supposed to be using 1Password for Teams. Is this a correct version number for Teams?

    Yes but it is an alpha/beta version of 1Password 7. The latest stable version is 1Password 6.8.496. Only folks who checked include beta builds in the updates setting would get this alpha version of 1Password 7.

    I am having to login to 1Password twice - so I wonder if somehow there is more than one version running or some other issue.

    Can you clarify where this happens? Does it accept the password on the lock view and appear to re-lock again?

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @lisaperlie,

    When I first sign into 1Password it shows my version as 6.8.496; i then exit and open 1Password again and the second time my version shows 7.0.510. Weirdness.

    That's not normal and may have caused that bug with the large log files.

    Please try this:

    1. Uninstall 1Password via Control Panel, this won't affect your data
    2. Download but do not yet install 1Password 7 alpha from here: https://cache.agilebits.com/dist/1P/win6/1PasswordSetup-7.0.510.exe
    3. Close all web browsers and then install 1Password 7
  • i followed your instructions regarding uninstalling and reinstalling.
    after reinstalling, i rebooted my computer.
    The first time I open/unlock 1Pwd, it shows version 6.8.486.
    I exit 1Pwd and then click to open it again.
    Strangely it is locked and I have to enter the password to unlock it again.
    Now when I check the version, it shows version 7.0.510.
    And the log file is growing out of control......
    I will attach snapshots.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @lisaperlie,

    Can you email us directly at [email protected] with the link to this thread and your forum username included, we'd like you to try something else.

    Please let me know when you've sent us the email, so we can confirm we got the email.

  • email sent

  • MikeTMikeT Agile Samurai

    Team Member
    edited February 2018

    Thanks, we got the email and have replied to it. We think we have fixed it but would like you to try it first.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file