Ctrl + \ Browser Autofill Needs To Be Done Twice?

KeiferKeifer
edited January 2018 in 1Password 4 for Windows

This was a bug I reported in a previous build (which had been fixed some time ago) where the ctrl + \ autofill command would not autofill a login on the first attempt after restarting your computer or launching 1Password for the first time.

What it does instead is give you a prompt to select a log-in, even if there is only 1 possible match (see screenshot). Doing another ctrl + \ will autofill, but this is an unnecessary intermediate step. When there is only 1 possible match, it should autofill my saved credentials.

Can someone comment on whether or not this inconsistent behavior has been re-introduced in the 1Password Windows client or Chrome extension or if this is the intended behavior?


1Password Version: 6.8.496
Extension Version: 4.6.12.90
OS Version: Windows 8.1
Sync Type: 1Password Account

Comments

  • I'm experiencing the same thing. Windows 10, latest 1Pass desktop and 1Pass extension. Tried it on Chrome & Firefox.

    To make sure we're talking about the same thing, when you are unlocking your vault Ctrl + \ does not autofill even though its the only option. It makes me arrow down and hit it.

    If the vault is already unlocked then it works fine for me, it will autofill the first time with Ctrl + .

  • bundtkatebundtkate

    Team Member

    @Keifer and @Catbodi: Thanks for passing this along! This isn't intended behavior and is an issue we're already aware of and are working on correcting. If you unlock 1Password before you try filling anything, you should avoid this problem, but at present it's choice between which extra step your prefer. Apologies for the fuss and we'll get it fixed up as quick as we can. :chuffed:

    ref: OPW6-1099

  • Thanks for confirming the issue. Looking forward to the fix.

  • bundtkatebundtkate

    Team Member

    @Catbodi: It's no problem at all! Thanks for passing it along. Y'all's help definitely helps us identify and correct these things faster and we really appreciate it. :chuffed:

  • @Keifer has this been fixed for you? or have you found anything that fixes it?

  • No according to Bundtkate’s response it sounds this is a known bug and won’t be fixed until another version of the Windows client is rolled out.

  • bundtkatebundtkate

    Team Member

    @Catbodi: @Keifer is correct. This has been something of a persistent issue in different forms and we're working on finding a proper and permanent fix for it. As I mentioned, unlock first will avoid it (whether you open mini and unlock or unlock the main app). I personally find this easier than dealing with the double tapping my keyboard shortcut after my first time unlocking mini, but it's really up to you what works best for the moment. :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file