Unable to login in 1Password 6 app on a new Window 10 computer.

I have been using 1Password on several computers and mobile devices with no problem. Just bought a new Windows 10 desktop and downloaded the app. Cut and pasted the Setup code, it filled in the data, entered the master password, and I get the error "Unable to sign in, please check details provided and your network connection". Have tried manually entering info, etc,. but continue to get the same error. It's like something is blocking my computer from talking to your servers. Any suggestions?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Unable to login on Windows 10 in the 1Password 6 app


  • brentybrenty

    Team Member

    @penrod99: It's certainly possible that something in blocking the connection. Do you have "security" software installed that might be interfering? Are you able to sign into your account in the browser?


    Let me know what you find!

  • Yes I can sign to 1Password on Chrome, so I know the login credentials are accurate, but the Chrome extension does not work--it says I need the app on the computer. I am not sure about the security software. Just opened the box last night. I will look into it.

  • It appears that McAfee Anti virus and firewall are in effect.

  • brentybrenty

    Team Member

    @penrod99: Ah, thanks for letting me know. Glad to hear it's working on the website. That means your account credentials are okay at least. McAfee is known to interfere with 1Password in a number of ways (including installation), so it's worth reevaluating. But the 1Password app is required to use the 1Password for Windows browser extension. You'll need to install both in that case:



    However, if you're not able to install a Windows app or prefer not to, you may want to try 1Password X, which is a self-contained version of 1Password for Chrome:

    Get to know 1Password X

    Let me know if that helps! :)

  • Brenty, I have already installed the app, but I just can't get it to log in. If you think it is the McAfee, what can I do about it?

  • brentybrenty

    Team Member

    @penrod99: Thanks for clarifying. You could try disabling McAfee. But can you tell me which version of 1Password you're using? You left that out of your first post, and your last one sounded like you hadn't installed it yet so I didn't think to ask. Sorry about that!

  • I just installed it again, so it is the latest version of 1Password 6. McAfee does not make it easy to disable. They say your program should be able to work with it. Any more suggestions? I sync across multiple devices, and like the desktop app as well, so I would rather not go to a browser only based app unless it syncs to the other versions. You must have some ideas of what could be preventing my log in from reaching your servers.

  • So I have disabled both the virus protection and the firewall through McAfee. No luck--I am receiving the same error--unable to sign in. I would be happy to send you diagnostic report if that would be helpful. What else could be the source of error?

  • I have emailed the Diagnostics Report. It has been several hours now with very little support suggestions from your end. I would appreciate a little more help, please.

  • JacobJacob

    Team Member
    edited March 2018

    @penrod99 Thanks for sending that report over! I just got back to you there, and we can keep the conversation going via email. :) Talk to you soon.

    ref: PWT-29269-177

This discussion has been closed.