What's the theory behind "when one has to enter the master-password again" ?

Hi, I'm using 1password now for a few months on iPhone and Windows10-Edge. And soon as well on my iPad. And I'm very satisfied.

However, I have a question. I would like to understand the mechanism/theory about when I have to enter my master-password again on my WIN10-laptop. My laptop has an MS-Office-365/azure (Company) account. But every time I logon to my laptop , without a Windows-restart, I have to enter my master-password again. The annoying thing is that 1password does not ask for it. So, when I want to use 1password (by clicking on the icon in Edge), I notice that it's not working. Then I have to go to the 1password-icon in the system-tray to enter my master-password. Only afterwards I can click on the icon again in Edge to let 1password fill in my username & password.

So I would like to understand why this is and how I can avoid. Nice thing would be that 1password shows a popup-screen when it needs my master-password.

Thanks,

Eddy


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:enter master password

Comments

  • bundtkatebundtkate

    Team Member

    @eocula: 1Password mini (what we call the dropdown list you see in Edge when you click that icon), should present a lock screen when it isn't unlocked, thus letting you know that you need unlock it. I'm not able to reproduce the Edge extension behaving the way you describe either. Could you first let me know what version of both the main 1Password app and the Edge extension you're using? Also, next time you notice this happening, could you try pressing Ctrl + Alt + \ to open mini and let me know if that will display a lock screen for you? Thanks! :chuffed:

  • Thanks for the quick reply. I will test it tomorrow and will inform you.

    Eddy

  • bundtkatebundtkate

    Team Member

    @eocula: It's no problem at all! Let us know what you find out and we'll see if we can't hunt down the trouble. :+1:

  • Hi, I finally found some time to do some more tests on this. And, I have found that that I have to enter my master-password again after every time I had locked/unlocked my pc. This is very annoying. I hope it is not the normal behavior ?

    Further, the keyboard-shortcut to open 1password-mini is not working. Not the default # . But also not after I have changed, in settings, the shortcut to open Mini to \ . Am I doing something wrong ?

    Eddy

  • GregGreg

    Team Member

    Hi @eocula,

    For your security 1Password locks when you lock your PC. You can change this behaviour in 1Password > Settings > Security, where you can switch "Lock when computer is locked" option off. Please give it a try and let us know if it improves your experience.

    As for your second question, could you please specify what keyboard layout you have on this computer? Is it Belgian? Please try to change it to something that you have on your keyboard (without an additional Alt) and check if it works after that. Thank you! :+1:

    Cheers,
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file