Known issues with Chrome 65?

TobiasATTobiasAT
edited March 2018 in Families

Hello,

yesterday I installed Chrome 65 (65.0.3325.146) and since then I have a login error at https://my.1password.com.

I tested the same steps again with Chrome 64 and have no issues. I have also no issue if I use Firefox. Do you have information about some compatibility issues with the new Chrome version?

An addition for the 1Password X extension. I'm able to logon to the extension, but the data are not updated. Also, a new configuration for the extension shows the same logon issue.

Best regards
Tobias


1Password Version: 470
Extension Version: 1.5.0
OS Version: Windows 7
Sync Type: Family (on the Web)

Comments

  • LarsLars Junior Member

    Team Member

    @TobiasAT - sorry for the trouble! I'm not quite sure what might be causing your difficulties, but you're the only one reporting this issue so far, which makes me think it's something unique to your setup; if something had broken between 1Password X 1.5, Chrome 65 and Windows 7, you'd be far from the only one reporting it. So we tested it ourselves and had no such issues using that combo.

    Can you restart your PC for us, to give everything a fresh system state, then try it again?

  • TobiasATTobiasAT
    edited April 2018

    @Lars Sorry for the late response. In the meanwhile I know it's the proxy of our company. What I still not understand is why I have no issues when I use Chrome 64 (normal or the Portable version). After an update to Chrome 65 I have the issue. For now I have to use Chrome 64 for the access to 1Password, or Firefox. Our security department will not modify the proxy connection.

  • brentybrenty

    Team Member

    Yeah, I don't have an explanation for why it should be different between the two, unless the proxy treats requests differently based on client version. I'd encourage you to continue to pursue this with your security department though, as the error indicates that they're probably preventing the secure connection from being established. I just don't know why that would only happen with Chrome 65. :(

  • The interesting thing is the login to 1Password X works with Chrome 65, but new or modified items are not updated. I assume it's the cache. I'm pretty sure the issue is related to SSL interception. Our proxy is configured to analyse all traffic, with some exceptions. Maybe Chrome 65 includes stricter changes to validate the certificates.

  • brentybrenty

    Team Member
    edited April 2018

    Yeah that was my guess as well. Hopefully they can find a better solution for you there, as that sort of thing just won't be sustainable. With most everything moving to TLS more and more things will break over time if they're interfering with that. :(

  • @TobiasAT i'm also facing the same logout issue,i've used chrome64 i,in that it was worked fine.

  • @TobiasAT sorry it was worked in 63,in chrome 64 also i have faced logout issue..

  • brentybrenty

    Team Member

    Thanks for letting us know. I'm sorry to hear that. Hopefully you'll be able to update before v65 is also obsoleted. :(

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file