Activating "Autofill" on Android returns to app screen lock and "settings" menu

Steps:
Settings -> Filling -> Turn "Autofill" ON

It returns to the app main lock screen, which I then have to unlock and after that it returns me to the Settings menu in which I'd have to go into Filling again and so on.
The Autofill remains OFF.

Comments

  • Nobody watching this forum?

  • periperi

    Team Member

    Hi @paciencia. I'm not seeing this behavior on my end. Toggling Autofill on brings me to my device's Autofill settings page, where I can enable it in 1Password. Can you let me know what device you're using, what version of Android it's running, and what version of 1Password you have?

  • Hey @peri ,
    I thought I had filled that out when I created this post but anyway:
    Huawei P10 Plus
    8.0.0 android
    6.7.3 1password

  • periperi

    Team Member
    edited April 2018

    @paciencia Thanks for the info. I'm not seeing this on my end. If you go to the device settings and tap System > Languages & input > Advanced, can you tap Autofill service and enable 1Password there?

  • @peri, thanks a lot for your help! That fixed it!

    When clicking through the 1Password, it didn't take me to those Settings to then activate it. But doing so manually, as you suggested, solved it.
    Now going to 1Password, it shows the option activated. If I disable it and try to activate again, the same problem I described before, happens. So I needed to manually do it again.
    Just a heads up in case you guys want to fix this.

    Thank you!!

    PS: You can close this ticket.

  • periperi

    Team Member

    Thanks! I'll pass this on to the team in case others report the same behavior. I'm glad that fixed it for you, though!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file