Cannot unlock 1Password

On my IPhone I use 1Password with succes. I have download the app and the app is the only thing I use. I do not use 1Password on the internet or Windows.

Now I installed 1Password on my IPad Pro but I cannot unlock the Pro-features.
The app asks me for an emergency key but I do not have that. I never asked for such a key and I never created it.

All I want is to start the app, go to the settings and start synchronizing through Dropbox so I can use the app on my iPad.

What am I doing wrong?? Why can’t I get it worked on my IPad?
A few month ago I had no problems installing the app on my iPhone.

Who can help me????

On my iPhone I use 7.06
On the iPad the same

Frank.


1Password Version: 1Password 7
Extension Version: Not Provided
OS Version: 11.3
Sync Type: Dropbox

Comments

  • This item can be closed.
    My problem is solved.....

  • BenBen AWS Team

    Team Member

    Thanks for the update @fbeermann. For anyone else reading who may be running into the same situation please see this guide:

    How to sync 1Password with Dropbox

    Ben

  • It was my own fault!!

    On the start screen of the app I forgot to scroll down to sync with Dropbox

  • BenBen AWS Team

    Team Member

    No worries; happens to the best of us. :) If we can be of further assistance, please don’t hesitate to contact us.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file