The shortcut for 1Password mini doesn't work

Hello, I can't make the shortcut Ctrl+[Alt+] [any key] working. It's really frustrating, because I had really become used to it after many years of living with 1Password 4 (i.e. Ctrl+).
I tried the default shortcut Ctrl+\, also Ctrl+` as mentioned in some other thread and many other combinations, but nothing works. Of course I restarted the application each time. When I had installed 1Password 4 back, it worked like a charm.
My keyboard layout is Czech QWERTZ and my keyboard contains the key [ | \ ] just between the short left shift and "Z" key.
My other computers (HP and Dell laptops) have similar issue, all of them use the same Czech local settings.

1Password Version: 7.0.541
Extension Version:
OS Version: Windows 10 Pro (10.0.16299.371)
Sync Type: 1Password cloud


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @oksoftware,

    Thanks for reporting this. Can you email us your 1Password diagnostics report, it should let us know what shortcut is registered with 1Password shortcut and/or if the shortcut is captured but something went wrong internally that we aren't showing an error message for. Please use this guide to generate the report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file