1Password and secure startup cannot be enabled at the same time

I've moved to an Android phone (Samsung Galaxy S9) from iOS and setting up 1Password on it by following the setup instructions on the 1Password website ( https://support.1password.com/android-filling/ ). When I go into Accessibility Services to enable 1Password I get the warning in the title above. I don't want to compromise the security of my phone by disabling secure startup. Is there no way to use 1Password to autofill passwords? What if I do it manually - how do I bring up 1Password then?
Or, if I've missed the obvious, please advise.


1Password Version: 6.8
Extension Version: Not Provided
OS Version: Android 8.0
Sync Type: wifi
Referrer: forum-search:1Password and secure startup cannot be enabled at the same time

Comments

  • brentybrenty

    Team Member

    @brentm: Thanks for reaching out. I’m sorry for the confusion! I'm not certain we're on the same page, but I suspect it may just be a matter of semantics and you're experiencing an issue similar to this user:

    Setting up accessibility filling resets disk encryption

    Long story short, this is likely just a discrepancy with how the 3rd party is implementing (or not) Direct Boot and it can work just fine without compromising your security. have you tried it? If it's still not working for you, I'd encourage you to reach out to the vendor about this since Android does offer a way to have both. But in the mean time, you can always use the 1Password Keyboard to fill instead. I hope this helps. Be sure to let me know if you have any other questions! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file