Transition to FF 60 Stable?

jcsimsjcsims Junior Member

I couldn't find if this was answered previously - when FF 60 has a stable release, will the requirement for 1PasswordX in FF move to a FF 61 Beta, or will the stable release be fine?


1Password Version: Not Provided
Extension Version: 1.7.0
OS Version: Arch Linux
Sync Type: Not Provided

Comments

  • daltondalton

    Team Member

    Great question, @jcsims! The minimum version required to use 1Password X will still be Firefox 60 regardless of its beta/stable stage so you'll be just fine sticking with Firefox 60 once the stable version is released. 🙂

  • jcsimsjcsims Junior Member

    Great, thanks for clarifying :)

  • daltondalton

    Team Member

    My pleasure! Have a wonderful weekend. 🙂

This discussion has been closed.