Can’t add photo to passwords

Hi,

Everytime I try to add a picture to one of my passwords, I only see “deleted item” between brackets.

Anyone else has thia problem?

Kind regards

Comments

  • brentybrenty

    Team Member

    @jmrclle: I've seen one other person report that previously. It all depends on Apple's Photos framework and your connection. Are you certain that the file is available on your device and not in iCloud? That's caused issues for me with apps before. Otherwise try restarting and using a different network. Those can help. Let me know how it goes!

  • Hi Brenty,

    Thanks for your reply. It worked on my Macbook (after dragging a picture to my desktop and uploading it from there). This is a good go-around but I don't really understand the issue on iOS, it doesn't work on my iPad either. My pictures are stored offline (I have a 512 gb model iPad). I tried connecting to a different network but that doesn't work as well.

  • brentybrenty

    Team Member

    @jmrclle: This is going to sound silly, but I can suggest a workaround that's helped me when I've had similar issues: save a new copy of the image. That will ensure it's in your device's local storage (rather than iCloud Photo Library) so it can be added to an item in 1Password (or another app) successfully. I've had similar problems trying to share files in iCloud Drive, having to try to share them a few times, presumably because iCloud took a bit to download it locally to my device. Unless you've disabled iCloud Drive completely, iOS will try to offload images there when they've not been in use.

    Of course, it may be something else entirely, but that's what it sounds like to me. I'm glad you were able to work around it, but if you're still having trouble, the best thing to do will be to restart your device, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    https://support.1password.com/diagnostics/

    Please send it to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:

    [#SAS-94534-267]

    If you’re reading this and you are not jmrclle, this Support ID is for jmrclle only. Please ask us for your own if you also need help.

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Once we see it we should be able to better assist you. The logs may tell us more. Thanks in advance!

    ref: SAS-94534-267

  • I am having the same issue on my iPhone 8 Plus. I am certain the photo has been downloaded from iCloud. I restarted my phone and continue to have this issue. It only occurs for one specific secure note. I will duplicate the note and try again.

  • brentybrenty

    Team Member

    Sounds good. Please let us know what you find!

  • pappelopepappelope
    edited May 2018

    My issue was a corrupt secure note. I duplicated the secure note and deleted the old, problematic one. I was then able to successfully add a photo to the new, secure note. I hope this might help someone else.

  • BenBen AWS Team

    Team Member

    Interesting! Thanks for sharing, @pappelope. Any idea how the note became corrupted?

    Ben

  • I tried to add an image to the note a while back, which was in HEIC format. Maybe HEIC wasn't supported in 1Password yet. I then renamed the image attachment, deleted it, and tried to add the same image again as a JPG. Clear as mud? ;-)

  • BenBen AWS Team

    Team Member

    Yep. :) Thanks for the additional details.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file