1Password X 1.6.0 with Chrome Version 67.0.3396.18 (Official Build) beta (64-bit) - blank window

RPBarnesRPBarnes Junior Member

Hi all :) Whilst using the above version, when I click the 1Password icon on the Chrome toolbar - see photo - more often than not I get a blank window appear. If I click again I get the proper window, then it could be blank, etc. No biggie, just slightly annoying, but we're talking clicks here not minutes. lol. Photo should be attached.


1Password Version: 7 beta 9
Extension Version: X 1.6.0
OS Version: macOS High Sierra 10.13.4
Sync Type: 1Password servers

Comments

  • brentybrenty

    Team Member

    @RPBarnes: Thanks for letting us know you're having that problem in the Chrome beta! Interestingly, some folks are seeing something similar in prerelease versions of Firefox. We'll continue testing and tweaking as we go, but do you see any difference if you use the beta version of 1Password X?

  • RPBarnesRPBarnes Junior Member

    @brenty : I've just tried the beta 1.6.7 and the blank window still appears sometimes. Keep tweaking and we'll see what happens :)

  • brentybrenty

    Team Member

    Absolutely! Thanks for letting me know. Indeed, I know the update has helped some people, but we've still got some work to do there. I'm glad to hear it works normally for you sometimes though. Do you have a sense of the context in which it opens blank? We'll see if we can narrow down the cause.

  • RPBarnesRPBarnes Junior Member

    @brenty in my amateur opinion, it looks like a refresh issue, whereby I click on the launch icon, it 'appears' as though there is a split second of refresh, then the window either opens properly, or it just opens empty. As a comparison, if I click the mac menu bar icon for 1Password, no matter how often I do this, whether locked or unlocked, the window opens instantly and is ready to go. 1Password X definitely has a split second delay on the window being ready to use, be that refresh or not, it is there. I just keep clicking the icon repeatedly to reproduce this. There is no pattern to when it will go blank or not.

  • daltondalton

    Team Member

    Thanks for your thoughts on this, @RPBarnes. We just released version 1.8 which aims to resolve this white screen issue in Chrome 67. Can you try updating to 1.8 and let us know if you're still seeing this behavior? If you are, can you kindly share which version of Chrome you're using? 🙂

  • RPBarnesRPBarnes Junior Member

    @DaltonD, sorry for the late reply, I forgot to try this. So, I checked and my version had updated to 1.8.0. Having tried to force it to show me a blank window, I can happily report all seems to be ok! There is a split second pause before the window info displays but so what? lol. It is working and I have not yet seen the blank window again. Thanks :)
    Chrome version is Version 67.0.3396.30 (Official Build) beta (64-bit), however it worked on the previous beta build.

  • brentybrenty

    Team Member

    That's great news! Thanks for the update. It sounds like you should be all set for now, but don't hesitate to reach out if you encounter any further issues. Have a great weekend! :)

  • RPBarnesRPBarnes Junior Member

    @brenty @DaltonD Hi guys, just to re-affirm that this new version is working well for me. No further blank windows have been shown. :chuffed:

  • dtearedteare Agile Founder

    Team Member

    This is music to my ears, @RPBarnes. When I saw this thread pop up to the top of the list my heart sank and first. I was incredibly relieved to read that you were reporting that it's still fixed. 🙂

    Take care,

    ++dave;

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file