Log-Ins Alt-3

When I click on the Keyhole icon in 1P7 mini it either shows nothing or the login I am currently viewing. Is this the way it should be? I can find nothing in the "Known Issues" section that covers this.
At the moment it seems I either have to have a log-in designated as a favorite or I have to scroll though All items to find any other of my logs-in which, frankly is a pain, as the type ahead doesn't seem to work very well or at least not for me, (I have almost to complete the search phrase before it goes to it).


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @Andrew42: If you press Ctrl \ or click the 1Password toolbar button, it should show you logins matching the current URL. You can, however, change categories and/or type to search. And if you press Ctrl Alt \ instead to open 1Password mini, that will give you a list of everything since it's not matching the page. Does that help?

  • Brenty, with my keyboard I have had to change from Ctrl Alt \ to Ctrl+Alt+1. I did this some time ago but in settings in grey underneath Key board shortcuts it shows for 1P Mini: Ctrl+[Alt]+1 and in faded grey "requires app restart", (see attached screen shot). I have started the app many times but the keyboard shortcut does not work. What am I doing wrongly?

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Andrew42,

    First, make sure you're in the right vault because if 1Password mini is set to a different vault where there are not many items in it, you may not find what you're looking for. Click on 1Password icon, then click on the vault icon on top left to switch to All Vaults or to your specific vault that you know you have a Login item for the site you're on.

    When I click on the Keyhole icon in 1P7 mini it either shows nothing or the login I am currently viewing. Is this the way it should be?

    Yes, that's normal. The default view when you click on 1Password in your web browsers is the Logins matching the tab you're on. If you have no login for the site you're on, it'll show nothing.

    Typing will switch to all items but note that there's a tiny delay in order to prevent 1Password constantly searching each time you type a single character. Once you're done typing, wait a second to see if it shows up. In addition, it only searches the vault you're in, that's why you have to make sure you're in the right vault first if you've changed the vault.

    I have had to change from Ctrl Alt \ to Ctrl+Alt+1. I did this some time ago but in settings in grey underneath Key board shortcuts it shows for 1P Mini: Ctrl+[Alt]+1 and in faded grey "requires app restart", (see attached screen shot). I have started the app many times but the keyboard shortcut does not work. What am I doing wrongly?

    Can you change it back to \, go to the 1Password menu > exit and restart 1Password, does that bring up 1Password mini with the default Control + Alt + \? If yes, does 1Password mini respond to your Alt + digits now?

  • I'm not sure I understood you. I went into Settings. changed the keyboard shortcut back to Control+Atl+. Closed out of 1P, re-entered 1P, hit Control+Alt+\ which is not easy with my keyboard, nothing happened. Tried with Control+Alt+1, equally nothing happened. So from my point of view whether the shortcut in settings is either one or the other nothing happens when I invoke it.

  • Sorry: original setting was restored to Control+Alt+\, not as I stated Control+Alt+. However, in my defence, I did say that hitting Control+Alt+\ with my keyboard is not an easy task!!

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Andrew42,

    Thanks for trying that. I needed you to test the default shortcut that we know for sure works for everyone else. The fact that it doesn't suggest there's a wider issue, something's blocking 1Password from processing its shortcuts on your computer.

    Please use this guide to generate the 1Password diagnostic report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • MikeT, my apologies for not replying sooner. I've been visiting Megaliths in Malta and driving on the Left (right) side of the road. I have just emailed the report you requested. Let me know what else I can do to help.

  • brentybrenty

    Team Member

    @Andrew42: I have to say, that sounds like a pretty good reason to take your time. I hope you had a great one! :)

    Anyway, I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and get back to you shortly! :)

    ref: KZH-26175-789

This discussion has been closed.