New business banking website not filling in any information

This is the login for my new business banking website.

I entered the login info in the Company ID and User ID fields, then told 1PW to save (using the 'gear' icon) and it did save the info but when I click on it it does not fill in either field. I have tried twice to get this to work to no avail. Can you assist me, please?

1Password Version: 1Password 6 Version 6.8.9 (689001) AgileBits Store
Extension Version: 4.7.1
OS Version: iOS 10.13.4
Sync Type: cloud
Referrer: forum-search:bank website not filling correctly


  • Greetings @bodhizmum,

    It looks like this particular site is a multi-page affair. Now I haven't seen the second page yet, not sure if I'll be able to reach it but I was able to manually save a Login item for the first page and it filled both fields. Can I ask, after saving a Login item on the first page, the one requiring the two IDs, are you attempting to update the Login item with details from a second page or altering the Login item at all before attempting to fill? If you are, can you try saving a new Login item for me please and then attempt to fill the first page with the unaltered item. Hopefully you also find 1Password fills both fields as it is doing for me. Due to the two text fields on the first page I suspect the easiest route will be two Login items, one per page. If you're still finding things aren't working please do let us know.

  • This is odd. The first two times I did this it saved the login with the generic login icon (keyhole) but this time when I tried again it saved it with the website icon and that one worked. Not sure if I did anything differently this time but thanks for your help.

  • Weird. If you see this behaviour return @bodhizmum please let us know as I'm at a loss to explain what happened. I'm glad to hear it eventually worked though but something definitely worth keeping an eye on.

This discussion has been closed.