www.gpforums.co.nz username field not filled

With 1PW 7 beta for Mac, the username field on https://www.gpforums.co.nz no longer fills, the password field does though. This worked fine on 1PW 6.

Also, 1PW doesn't offer to save credentials (I tried deleting my existing login to try see if the username field had changed)

The login box is hovers over the login link:


1Password Version: 1Password 7 Version 7.0 (70000019)
Extension Version: 4.7.1.90
OS Version: Mac OS
Sync Type: Not Provided

Comments

  • Hi @defiant,

    There's no changes in the filling code between 1Password 6 and 1Password 7.0 so what works in one should work in the other. I've just tried manually saving a Login item and found it filled both fields. Can you see if you can reproduce the issue with a new Login item or if a new item is also exhibiting the same problem for you please.

  • Manually saving the login worked

  • Well I can't explain why your previous Login item stopped working but hopefully with the new one everything is working again as it should. If you come across any other problematic sites do let us know :smile:

  • I think that login was an old one that I had imported from Lastpass awhile ago

  • It might have been related to that. At least it's all working now :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file