Trying to reset password for Autosist app. 1password keeps me from hitting reset

I need to reset a password for Autosist app on my iPhone. They send a link and I reset the password and confirm it. When I go to hit the Submit button, 1password comes up asking if I want to save the change. I tried to save it and then hit submit but the button does not work. I tried to cancel 1password and it still does not work. I can't seem to prevent 1password from popping up!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Trying to reset password for Autosist app. 1password keeps me from hitting reset


  • Hi @TimJara,

    Can you confirm if this is the app/site/service you're asking about:

    As they seem to have a free trial I'll try creating an account and seeing what's happening. As a quick workaround though, if you temporarily disable the 1Password extension in your browser that will stop 1Password from being a factor. You will need to manually update any item your keep in your vault regarding this app/site/service but after completing the reset you can re-enable the extension and have 1Password functionality restored. Obviously not ideal but it should help you get past the barrier now rather than having to wait to see what we discover.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file