Stop 1P7 starting with Windows

I thought I would write a Task to start 1P7 a few minutes after logging on the get away from this annoying daily message from Windows to download 1P. However I have found that changing the settings in 1P not to start with windows has no effect at all. Can you please advise me how to stop 1P starting up when I boot?


1Password Version: 7.0.558
Extension Version: Not Provided
OS Version: W10
Sync Type: Dropbox

Comments

  • SergeyTheAgileSergeyTheAgile

    Team Member

    @Andrew42 are you using Windows 10, build 1803 by any chance? Starting with this build Windows pre-launch Microsoft Edge, which in turn starts 1Password. We are looking for options how to avoid starting 1Password under that specific scenario.

  • That’s exactly what I’m doing. I was hoping i could out-manoeuvre Edge and stop the annoying pop-up. I’ll give up and wait. Thanks.

  • MikeTMikeT Agile Samurai

    Team Member
    edited May 2018

    Hi @Andrew42,

    Yea, we wish there's a usable quick-fix you could use but at the moment, the only thing you can do is de-select Edge as the default browser on 1803.

    Note that it appears to fix many other odd crashes not related to 1Password for some folks on 1803. So, there's something very odd about what they're doing with Edge as the default on 1803.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file