1Password Extension and Edge Browser issue?

Whilst using Microsoft Edge browser, I keep getting the following error warning:

"Something went wrong with your extensions, so we had to reinstall them. You'll need to turn them on again."

…..and this just keeps repeating. Edge issue or 1Password issue.

Many thanks for any help.


1Password Version: 7.0.558
Extension Version: 4.6.12.90
OS Version: Windows 10 Pro Build 17677
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @incidentofficer,

    Thanks for reporting this!

    Are you using a standard account on Windows 10 Insider Builds? If yes, this is a known issue, please report this issue with Microsoft using their Feedback hub. It's a regression on the insider builds, we can reproduce it on the Insider build only, it's fine on the stable version.

  • Hi Mike,
    Thanks for the message. Yes, standard account on insider builds. I will feedback to them now. Many thanks for your quick response.

    Paul.

  • GregGreg

    Team Member

    On behalf of Mike you are very welcome @incidentofficer! Please feel free to contact us anytime, we are always here for you.

    Thanks! :+1:

    Cheers,
    Greg

  • Hello, I'm facing same issue with Build 17682 and it's really annoying.
    What do you mean by "Standard account"? I'm using administrator account and still have issue.
    Is there any turnaround?

    Enis

  • brentybrenty

    Team Member

    Indeed, sorry for the trouble there. Hopefully Microsoft will get this ironed out with future Insider builds. Thanks for chiming in!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file