1PW extremely slow to launch

Lately 1PW has become extremely slow to launch (around 3 minutes lag time). As well, it is occasionally slow to respond later (i.e. it's been launched and has been in use for awhile), so much so that it seems it is not working, and then a minute or more later the 1PW mini panel will be invoked. This is a new problem, as it was previously very responsive.


1Password Version: 6.8.8
Extension Version: 4.7.0.90
OS Version: 10.12.6
Sync Type: subscription
Referrer: forum-search:slow

Comments

  • BenBen AWS Team

    Team Member
    edited May 1

    Hi @Zulanova,

    I’m sorry to hear about the trouble. While 1Password is being slow I’d like to ask you to get a “sample.” To get a sample open up Activity Monitor (you can use Spotlight to find it) and filter it to passw :

    Then select 1Password 6 (or “1Password” if you do not see 1Password 6) and click on the gear menu and choose Sample Process:

    Then just save the file someplace convenient. Along with the sample I'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics as well as the sample file to an email message addressed to support+forum@agilebits.com.

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/89430/
    • Your forum username: Zulanova

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

    Ben

    ref: WYT-45342-675

  • I'm having a similar issue, ok for me to send the diagnostic and sample file referencing this thread also?

  • brentybrenty

    Team Member

    @David Gaus: Can you be more specific? What exactly is happening, and which OS, browser, and 1Password versions are involved?

  • macOS 10.13.4 and Safari browser with 1Password 6.8.8 (688002). Sometimes it takes several minutes for 1Password to unlock from the Safari toolbar.
    I've also had instances both in the macOS version of 1Password, but also in iOS versions, where it takes several times to search for an item I know is there can be found. Different issue from above, but equally frustrating.

  • brentybrenty

    Team Member

    @David Gaus: Yeah that is very strange. I'm not seeing anything like that here, and my Mac is a not a new one. If you're still having trouble, the best thing to do will be to restart your Mac, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    https://support.1password.com/diagnostics/

    Please send it to support@agilebits.com and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:

    [#KXR-42858-294]

    If you’re reading this and you are not "David Gaus", this Support ID is for "David Gaus" only. Please ask us for your own if you also need help.

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: KXR-42858-294

  • Sent the diagnostic just now, thanks!

  • brentybrenty

    Team Member

    @David Gaus: Got it! Thanks! We'll take a look and get back to you via email. :)

  • edited June 6

    I'm having the same issue, for MONTHS (at least since last year). App on desktop, Mini, browser extension. Slow to launch, slow to respond throughout the day. Click, click, click, click...finally opens. Acts like its freezing or is not responding at all. I shut down my computer every night, so restarting my computer won't help. It often lags when I've turned on my computer in the morning and everything else has turned on. I've tried doing the browser extension, then the mini, then try to launch the app. Frozen across the board. Funny thing is, when I launch Activity Monitor to do that sample process you love so much, 1PW magically launches, like it knows it's in trouble. As a web designer, I am CONSTANTLY accessing 1PW to log in to client accounts, and this is just making me crazy. I'm starting to think about trying another password manager, and I'm starting to avoid mentioning 1PW (or at least not sound real enthused about it) when I recommend password managers to clients. Because it's kind of embarrassing.

    I'm on 6.8.9 - tells me I'm up-to-date.

  • brentybrenty

    Team Member

    @mscwebmaster: I'm sorry to hear that you're having some performance issues on your machine. If you'll send a diagnostics report, we'll be happy to look into it:

    https://support.1password.com/diagnostics/

    Please send it to support@agilebits.com and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:

    [#TLW-36798-355]

    If you’re reading this and you are not mscwebmaster, this Support ID is for mscwebmaster only. Please ask us for your own if you also need help.

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: TLW-36798-355

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file