How do I disable "rich text formatting"?

It's messing up my notes and mangles text when doing copy+paste. Removes CR/LF.


1Password Version: 7
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:rich text formatting

Comments

  • daltondalton

    Team Member

    Welcome to the forum, @Erlend1234123412! 1Password X renders all Markdown syntax in your notes as rich text. It's not currently possible to disable this behavior, so I'd love to learn more about what isn't working for you. Is there a specific formatting that's preventing you from copy/pasting effectively?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file