Cannot upgrade to 7. It crashes on opening... [Version 7.0.7 solved the problem]

mbaltarmbaltar
edited July 2018 in Mac

I am a standalone licenced user of 1Password 6. I download version 7, installed it, but it does not work. When I launch it, it asks for my main (and only) vault password (I suppose it has found from version 6 configuration), it immediately crashes after I enter the password. That's frustrating... I've sent a lot of reports (the app asks to do this on each relaunch, after a failed launching). I suppose you guys cant find it on your logs, I've used the same email account of this forum.


1Password Version: 7.0.5
Extension Version: Not Provided
OS Version: OS X 10.13.5
Sync Type: Dropbox

Comments

  • JadCJadC 1Password Alumni

    Hi @mbaltar, welcome to the forums! We are happy to help.

    Firstly, do you think you can download 1Password for Mac 7.0.7 and see if that resolves your issue? If it does not, I’d like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/92844/cannot-upgrade-to-7-it-crashes-on-opening#latest
    • Your forum username: mbaltar

    That way we can “connect the dots” when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :smile:

    Once we see the diagnostics, we’ll be able to better assist you. Thank you very much!

  • Version 7.0.7 solved the problem! Thanks!

  • BenBen AWS Team

    Team Member

    Thanks for the update! Glad to hear that helped. :)

    Ben

This discussion has been closed.