Browser is outdated

Hi,

When I tried to access some website using the link within 1Password, I do get this error.
Is there anyway we could 'update' the browser within?


1Password Version: 7.0.BETA-19
Extension Version: Not Provided
OS Version: Android 8.0.0
Sync Type: Dropbox

Comments

  • brentybrenty

    Team Member

    @keithsg: It isn't possible to update 1Password's built in browser separately, but it's likely that rather than being "outdated" the website in question simply doesn't recognize it. I'd encourage you to use one of the many full-featured browsers available. Firefox Focus, DuckDuckGo, and Brave, for example, have support for Android Autofill. The first is supported by 1Password 6.8, and the last two are supported as of version 7.0.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file